Jump to content

sound not working on compaq sr1717cl


jebyblue
 Share

1 post in this topic

Recommended Posts

Motherboard description

  • Motherboard manufacturer's name: ASUS A8AE-LE
  • HP/Compaq name: AmberineM-GL6E

CPU/Processor

  • Socket: 939
  • Supports AMD Athlon64, AMD Sempron and Athlon 64 X2 processors

Front-side bus (FSB)

  • 2000MT/s or 1600MT/s, depending on what the processor supports

Chipset

  • Northbridge: RS482

  • Southbridge: SB400

BIOS features

  • 4Mb LPC EEPROM
  • HP BIOS with enhanced ACPI, DMI, Green, and PnP Features Plus

Form factor

  • ATX form factor, 9.6 in x 9.6 in

Memory

  • Dual-channel memory architecture
  • 4 x 184-pin DDR DIMM sockets support unbuffered non-ECC 4 GB 400/300 MHZ DDR memory modules
  • Maximum HP/Compaq approved memory is 4 GB*

 

NOTE: *Actual available memory may be less Expansion slots

  • Three PCI
  • One PCI Express (No AGP slot)

Video graphics

  • Integrated

Serial ATA

  • 2 SATA connectors
  • Each connector supports 1 serial ATA-150 disk drive

Onboard audio or audio card

  • Controller: AC97 audio
  • Location: Integrated

Onboard LAN

  • Realtek 8101L
  • 10/100 Mbps LAN PHY

Back panel I/O

  • One PS/2 mouse port
  • One PS/2 keyboard port
  • One VGA (monitor)
  • One Parallel
  • Four USB (2.0)
  • One IEEE 1394
  • One RJ-45 networking port
  • One S/PDIF out
  • Audio (line in, line out, microphone)

Internal connectors

  • One 24-pin ATX power connector
  • One 4-pin ATX power connector
  • Two IDE connectors
  • Two SATA connectors
  • One floppy drive connector
  • One CPU fan connector
  • One System fan connector (also known as duct or chassis fan)
  • One system indicator LEDs / power switch / reset button connector
  • One each, front headphone, microphone in, line in (Aux-in)
  • One front panel power and LED connectors
  • Two USB connectors supporting 4 additional USB 2.0 ports
  • One IEEE 1394a connector supporting one 1394a port

please help me get my sound working ...i cant even see that the audio is recognized in the profiler....everything else is working perfectly....email me i f you can help jebyblue99@yahoo.com

Link to comment
Share on other sites

 Share

×
×
  • Create New...