Jump to content

JaS 10.4.8 Installation DVD automatically reboots when switching to Installation-Screen!

Vectra-A CDX

1 post in this topic

Recommended Posts

Hi Folks!


I'm new to this forum but I'm not new to installing OS X x86 on regular PCs. But I nevertheless do have a problem I need help with. For a few days I keep on trying to run the Installation-Routine of the JaS 10.4.8 Installation DVD but it automically reboots when it trys to switch to the installation screen (that screen that normally appears after you pressed the Enter-Key to start the Installation-Routine) after it was loading some files at the M.S. DOS prompt. I already tried every option available to run the Installation in a Safe-Mode but it always does the same every time. After pressing the Return-Key to start the installation and after it loads some files in DOS it will switch to the next installation screen but before that happens it automatically reboots my machine so I am not able to install the JaS distro of MacOS X v10.4.8 at all.



My computer specification are as follows:

CPU: IntelPentium 4 631 @ 3.0GHz



RAM: 2048MB - 1 x Kingston 533MHz - 2GB RAM-Kit consisting of two 1GB DDR2 533MHz RAM-Modules running in Dual-Channel - Operational Modus

GraKa: Xpertvision/PalitGeForce 6800GS- 256MB GDDR3-RAM - AGP 8x



HDD1: Western-Digital- WD800JB - 80GB - E-IDE


HDD2: Western-Digital -WD800JB - 80GB - E-IDE


Mainboard: ASRock 775DUAL-VSTA



PSU (Power-Supply-Unit): Enermax Liberty - 500 watts



OS: Microsoft Windows XP-SP2 - Multi-Languaged Version supporting several major languages like French, Spanish, German, Italian etc.



All BIOS-RAM options are set to AUTO execpt for "DRAM Frequency" that's set to "DDRII 533 - 266MHz ", "Flexibility-Option" that's enabled and "DRAM Bus Selection" that's set to "Dual Channel-Mode".





When I tried to run the Installation-Routine using that same ASRock 775Dual-VSTA mainboard but using an Intel Pentium D 945 cpu @ 3.4GHz and 2GB of Kingston ValueRAM DIMM 2 GB DDR2-667Mhz (KVR667D2N5/2G) RAM with using the same BIOS-RAM options for DDR2-667MHz - RAM-Modules the installation setup process was just fine and after the installation completed I could run JaS MacOS X v10.4.8 without encountering any problems. But after changing CPU and RAM-Modules, I'm not even able to enter the MacOS X's setup screen to install JaS MacOS X v10.4.8.


So does anyone of you guys does know what causes this misbehaviour of the JaS v10.4.8 Installation DVD (that always reboots when it tries to enter that black&white verbose installation screen) and does know how to fix or solve that problem so I'll be able to install JaS v10.4.8 natively on my ASRock 775Dual-VSTA computer using a different cpu and RAM-Modules that I was using with the original computer configuration when JaS v10.4.8 yet didn't refuse to work?!


If everything fails and noone else here may help me out with my problem the only option that'll be open to me would be to run the JaS disto using VMWare's Workstation v6.x.

But I pretty much prefer running JaS MacOS X v10.4.8 disto natively since I can take full advantage of all my computer's resources since VMWare's Workstation v6.x needs some own of my computer's resources so MacOS X cannot take full advantage of all of my computer's resources then.


Does anyone know if there's a patch for VMWare's Workstation v6.x - Virtual Machines for JaS MacOS X v10.4.8 available out there so MacOS X can use all of the the Virtual Machine's peripherals?!


Is the "ASRock 775Dual-VSTA v4.0 patch" that's available for MacOS X compatible to JaS's latest v10.5.2 MacOS X disto?!


I really hope and pray that some of you guys might be able to tell me a solution to my problem so I won't have to use VMWare's Workstation v6.x for running JaS v10.4.8 MacOS X disto!




Andrej {censored} (That's not a joke. I'm afraid this really is my real surname! My mother's unfourtunately has accepted my Dad's last name so I'm afraid have to live with that spoiled last-name. It's not possible to change my Last-Name in my country without gettin' married myself!)

Link to comment
Share on other sites


  • Create New...