Jump to content

Gray screen of death?


1 post in this topic

Recommended Posts

About two years ago, I pulled my hard drive out of my computer, stuck a different one in, and ran it as a Hackintosh for awhile. Recently, I was given a broken computer. When I fixed it, it turned out to be better than the one I had, so I was thinking about turning it back into a Hackintosh.


I decided to try Leopard, since Tiger feels a little old after upgrading to Leopard on my MacBook (bear with me, I know this is the Tiger forum). I tried a Kalyway 10.5.2 and a Leo4Allv2 disc, they both started to load, then the computer would suddenly restart. I tried an iATKOS disc, not sure which one, and I thought it was going to work. It booted, I set up a Mac partition, it went through the install, then told me to restart my computer. When I did, though, it started to boot, got to the gray Apple screen, then turned a darker gray with a black message box that said "You need to restart your computer. Hold down the power button for several seconds or press the reset button."


Okay, no big deal, I figure. This computer's getting a little long in the tooth, so I can imagine that Leopard's a bit much for it. So I'd just have to put Tiger on it, and since I've done it before, it should be a snap, right?


Wrong. I downloaded a JaS 10.4.8 disc that did the exact same thing; booted from the disc, installed OS X, restarted the computer, got the nasty restart message.


After much searching, I found the disc I used two years ago. Gave it a shot, and it worked fine, but it's a bit out dated (10.4.3). I'm going to guess it was a JaS, but the only indication is a file in the root folder called JaS.1111a.Patches.


Now, the 10.4.3 disc almost looked like a retail Tiger DVD, without any of the "pick your patches" customization that was on the 10.4.8 or the iATKOS Leopard discs. So, was there some kind of major change on Apple's part between 10.4.3 and 10.4.8, or did I pick the wrong patches, or what?


Here's a quick run down on the hardware:

Sony VAIO PCV-RZ32G with the latest American Megatrends BIOS update

2.6GHz Pentium 4 with HT


40GB Western Digital IDE HDD (for the Mac volume)

LG 16x DVD-ROM (no writing; the old Sony DVD burner died)

nVidia GeForce 6200 graphics (AGP)


Interestingly enough, when I run System Profiler with the 10.4.3 install, it correctly identified the graphics as nVidia, but it did not identify the CPU. It just listed it as "Apple Development Platform." Because of the hyper threading, it counts it as two CPUs.

Link to comment
Share on other sites


  • Create New...