Jump to content

Kalyway 10.5.2 installation stops: "JavaTools" package problem


javipas
 Share

1 post in this topic

Recommended Posts

Hi all,

 

I've been trying to install Mac OS X Leopard since I updated my PC. I now have:

 

Gigabyte GA-EX38-DS4 Socket 775 - GA-EX38-DS4 (X38 chipset)

XFX PVT94PYDF4 GeForce 9600GT 512MB GDDR3 650MHz PCI Express 2.0

Intel Core 2 Duo E8400

2 x OCZ 2 GB PC2-6400 (CL 5-6-6-18)

3 SATA HDDs with several Windows/Linux partitions

 

I've tried both Kalyway 10.5.1 and the recent 10.5.2 version, but the installation process, though starts OK, stops always at the same point (message appears in Spanish, so I'll translate the best I can):

 

"The installer hasn't been able to validate the JavaTools package. Contact the software maker to ask for help"

 

And the only option I've got from there is to restart the computer. I've tried both enabling AHCI and disabling AHCI on the BIOS, but there is no change on result. I must admit that the partition I want to install Leopard to is not a primary partition, but I tried to install 10.5.1 on a different IDE drive some weeks ago, and the result was the same even enabling AHCI and setting the first and primary partition as the destination drive.

 

I've tried to let the default options on the installation process, and also enabling different drivers and kernels, but no combination has worked so far. I must admit that I haven't tested everything, but I'm pretty tired of trying and getting the same error over and over...

 

I'm pretty desperate, and I've tried also iATKOS and Leo4All discs, but with no luck whatsoever. I'd like to - at least - complete installation to see if the thing boots 'something', but Kalyway doesn't complete install.

 

Could anybody give me some hints on this?

 

Thank you so much guys,

 

javipas

Link to comment
Share on other sites

 Share

×
×
  • Create New...