Jump to content

Success Story DP965LT


ichiuk
 Share

4 posts in this topic

Recommended Posts

Hi,

 

I've just got my Kalyway system working a treat, so I thought I'd share a few experiences since I worked it all out from this forum...

First my system specs...

 

Intel DP965LT

Intel E6600 CPU

4 GB Corsair XMS2

1 x 74GB WD Raptor SATA

1 x 500GB WD Caviar SATA

1 x 200 GB WD Caviar SATA

1 x Optiarc DVD-RW AD-7191S

Sapphire HD 3850 ATI PCI-Express GFX Card

M-Audio Delta 2496 Sound Card

 

I had an IDE DVD-RW, which I couldn't get Kalyway 10.5.1 to install from. It kept hanging and saying Still waiting for root device over and over. After changing my cable, port, BIOS settings, etc. I read on here that a SATA drive would work, so I bought the Optiarc one (Sony and Toshiba) and I finally got it installed using vanilla -v.

Then I had a nightmare getting the graphics card working. I tried the Netkas ones and kept getting a black screen or a fuzzy screen. Also tried just using the Apple Graphics update (after updating to Kalyway 10.5.2) but to no avail. I was about to give up when I tried one last time using the driver listed below after installing the Apple Graphics Update and not restarting (I think, but it's def that driver that worked).

http://rapidshare.com/files/100461472/ATI-3850.zip.html (found on this forum, in some topic I can't find now may have been this post... http://forum.insanelymac.com/index.php?showtopic=92989 )

After that I realised my onboard NIC wouldn't work (Intel 82566DC) and read there simply aren't drivers for that chip. So I plugged a firewire cable into my MacBook Pro and shared the Wifi connection to get it on the internet until I can get a PCI NIC that will work.

 

After I got my screen running at 1920x1200 I tried the Apple Software Updates (since I knew I could get it all back how it was again and had read only kernal updates will screw a Hackintosh system). I installed all of them... (rebooted and crossed my fingers; it worked)

"AirPort Utility" (5.3.1)

"Security Update 2008-002" (1.1)

"iLife Support" (8.2)

"QuickTime" (7.4.5)

"iTunes" (7.6.2)

"Time Machine and AirPort Updates" (1.0)

"Front Row Update" (2.1.3)

"Remote Desktop Admin Update" (3.2)

"Safari" (3.1)

 

The last thing was my sound card which I won't ever get to work in OSX as I read that M-Audio won't make Intel drivers as Mac Pros don't have PCI ports so they won't ever make them, but that's OK, as I have Core Audio now and my onboard sound chips works OK. Plus I can just buy a firewire or USB version of it or use it in Vista.

 

I hope all that helps someone. Good luck. :-)

Link to comment
Share on other sites

  • 2 years later...

I just tried this board with Snow Leopard, good results so far.

Intel DP965LT

Celeron 2.4GHz 800MHz FSB

2x2Gb Patriot DDR2

GeForce 8400 GS, cheapie

160GB SATA drive

USB external USB case with 20GB IDE drive for install

external firewire drive to test port

 

Restored 10.6 to external drive on a working Mac

used MacLoader_SL_0.4, followed instructions

used included KEXTs:

fakesmc.kext

NullCPUPowerManagement.kext

OpenHaltRestart.kext

PlatformUUID.kext

SleepEnabler.kext

Ran MacLoader installer (use a 1 sec delay, script has a bug if you choose no delay)

 

saved a copy of /mach_kernel from 10.6.0 just in case

installed 10.6.3 combo

 

Replaced included with newer for 10.6.3 kernel:

SleepEnabler.kext

Added these for fun

AppleACPIPS2Nub.kext

AppleIntelPIIXATA.kext

IOATAFamily.kext

VoodooHDA.kext

VoodooPS2Controller.kext

Found a 32bit copy of this an placed in /System/Library/Extensions

Intel82566MM.kext

 

You may not need this, was experimenting:

Found Booter_AsereBLN_v1.1.9

replaced files in MacLoader_SL_0.4/ScriptFiles/i386

boot

boot0

boot1h

 

edit: MacLoader_SL_0.4/ScriptFiles/Boot.plist

add

<key>GraphicsEnabler</key>

<string>Yes</string>

under mach_kernel line for nVidia card

 

Run MacLoader Update on EFI, again avoid no delay script bug

 

All go!

 

Problems:

Board locks up in BIOS once in a while, seems fine after boot

No IDE yet

kernel in 32bit mode, but seems fine so far

have not tested SPDIF sound

 

resources:

http://www.insanelymac.com/2009/09/downloa...pard-3264-bits/

this Intel82566MM.kext is 64bit only so use the following:

http://www.kexts.com/view/13-intel82566mm_(32--64-bit).html

Link to comment
Share on other sites

 Share

×
×
  • Create New...