Jump to content

Problem after install.


2 posts in this topic

Recommended Posts

i installed with


and got this error after booting


im new to this OSx thing so i dont know much about it. ive tried to find info about this.

is it possible to install a Kext from windows with macdrive?


i have a

AMD Athlon 3200+ 64bit socket 939

1 IDE drive 160gb where i want to install Leopard

1 SATA 500gb

Ati Radeon 1950 pro

Fatal1ty AN8 with Nforce4 chip


Trust USB keyboard and Logitech MX510 mouse.



Link to comment
Share on other sites

I figured it out. i remembered i forgot to select the specific "add ons" hen installing like AMD patch 1 and kernel and stuff. now it works really great.


I had some problems with looping when it wanted to import settings from other mac or what ever it said. i just enabled Firewire in Bios and it went past that problem as well.


i had some problems with my built in Ethernet but i installed forcedeath kext

http://forum.insanelymac.com/index.php?sho...p;hl=forcedeath and it works perfect so far.


i had one problem with my os x and it was when it went into sleep/hibernate mode. i couldt get out from it so i had to reboot.

Link to comment
Share on other sites


  • Create New...