Jump to content

No ToHkernel on 10.5.1, no sleepkernel on 10.5.2


1 post in this topic

Recommended Posts

So I don't understand what I am doing differently.

I have downloaded both 10.5.1 and 10.5.2 dvds, burned the iso's without a hitch.

When I go to install the dvd loads up and I get the command line to enter startup arguments.

On 10.5.1 I tried without any argument which of course caused a reboot (does show installing mach_kernel though) as my prior posts stated, but when I enter "tohkernel" (don't worry I entered without quotes :poster_oops:) all it does is go back to enter f8 to enter options yada yada line


10.5.2 I have tried entering sleepkernel on the command line and it does the same error. When I try to run speedstep kernel or some of the other kernels they seem to start to load, but then I get a reboot anyway.


I think if I can figure out how to get tohkernel to load properly that may help me get leapord installed. About to give up and try tiger.



Computer specs:

Dell 8300, northwood 3.0 HT 800fsb, 875 chipset, x1650 pro ati radeon, 1280 ram, 40gb hd, DVD and HD on the same cable with DVD as primary. No option to turn off ACPI, but I have tried changing to S3 setting in bios.

Link to comment
Share on other sites


  • Create New...