Jump to content

[Help Please] Kalyway 10.5.2 "Failed"


3 posts in this topic

Recommended Posts



I might have done somthing wrong, but i get a kernal panic everytime i try to install this.

I'm using "Kalyway 10.5.2 DVD Intel Amd", which can be found at the bay.

I tried booting from the CD to start the install, however, i always get into kernal panic.

What i get is: :D


Loading Darwin/x86

Loading kernal mach_kernal

Loading HFS+ file: [mach_kernal] from 422d690.

Loading HFS+ file: [mach_kernal] from 422d690.

Loading Drivers: Loading from [/system/Libary/Extensions.mkexet

Loading HFS+ file: [/system/Libary/Extensions.mkexet] from ... (Don't Remember)

Loading HFS+ file: [/system/Libary/Extensions.mkexet] from ... (Don't Remember)



After this part somthing happens quickly and i get another black screen with smaller white writting.



I get alot of writting "Error code: 0x00000000", "Debugger called <panic>"; the last few lines are:

Mac OS version:

Not yet set


Kernal version:

Darwin Kernel Version 9.2.0: Sun Mar 2 00:11:08 SCT 2008; made by ToH:xnu-... (Don't Remember)


Hardware :) :

CPU Type: Mobile DualCore Intel Core 2 Duo T5600, 1833 MHz (11 x 167)

System Memory: 3072 MB (DDR2-667 DDR2 SDRAM)

Video Adapter: GeForce Go 7300 (256MB)

Audio Adapter: Realtek ALC862 @ Intel 82801GBM ICH7-M - High Defination Audio Controller [b-0]

Hard Disk: Toshiba MK2035GSS ATA Device (200 GB, 5400 RPM, STA)

Network Adapter:

-Wireless: Intel® Wireless WiFi Link 4965AGN

-Network: Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)


I burned the dvd without any modifications to the .iso.


I would apreciate any help/advice/pointers that you can offer me.

Thanks in advnace,

VoeN :D

Link to comment
Share on other sites

Guess I'll hold off trying Kalyway's release. I get the same message when using Leo4Allv2 (10.5.2). Strange...I tried setting the acpi to s3&s1 state too in the bios as some suggested, as well as setting cpus=1 in the f8 prompt all while using an IDE (recommended over sata I read) dvd drive without any success.

Link to comment
Share on other sites

Me.. i didnt get the kernel panic, but somehow the installation hangs at

Code Signing: cs invalid.. (blalallaa.)



I tried another kernel.. it back to reboot

-s seems to take me to the bash..

I dont really know what to do..

Does Compaq M2000 Works for this?

Bcoz im running Tiger Jas 10.4.8 works just fine..

Link to comment
Share on other sites


  • Create New...