Jump to content

Semi succes leo4allv2 on HP dv6000 AMD


qaer4rwgrt
 Share

1 post in this topic

Recommended Posts

Hallo

Thank you very much for your work.it took me a while to be succesfull installing leopard on my dv6133 notebook.

I tried zephyroth -latest rev2 i think- and it did installed but didint boot,looked in internet and it was because of CPUtype i think-dont remebe the error,something unkown blah blah 0-.

Then I tried leo4allv2 and it worked!!!

Before anything,I needed to choose DVD-drive after waiting about 10secs at bootordermenu, then i started the setup,or it may complain of missing pflist file:

-v (isnt nessecary in leo4all) -x

I really dont know what is -x for,but it boost speed of the installation,almost same effect as smartdrv at installing windows.

it lowered the time needed for installtion from few HOURS to almost 1 hour.

The annoying thing was,that i gave the WHOLE harddisk for the leopard system,I ve tried it as a partition but wasnt succesfull as much -dont no if its really relevant-.I used AMD fix and the default kernel 9.2,broadcom, Nforce (Medevil) and Nvidia driver,but i had to remove the nvidia driver using Removevideo.

At systemboot, I have to do the same trick with bootmenu but this time choose the harddisk instead of the DVD.

I boot without any special parameters,but it doesnt work always,sometimes it gives the Legendary problem

Waiting for Root device

it took a while for the first Boot process but the boots afterwards were really fast.I was able to connect to internet but the Wireless led didnt respond -not that important,it stills ON-

I tried to mess around with the system by trying to install Nvidia driver thorugh NVinject,but it didnt work, so had to remove it with removevideo,but i messed too much -again- so that it didnt work atall.

after googling for a while ive found out that nondetecated Graphics are not supported and that was a turn off to me.though i read today some topic about someone managed to get txxxx serie to work,though it has 6150go

DVD-drive worked, i didnt test Dialupmodem -i dont use-

Ethernet, sound didnt work.

my specs are here:

Turion TL-50

RAm 1024 MB

Graphics NVIDIA® GeForce™ Go 6150 shared

Integrated Ethernet 10/100BT

Wlan Broadcom bc4??

Nforce 410/430 MCP -from Cpu-z-

I think my harddisk is SATA.

Thank your very much and sorry for the crappy language

Link to comment
Share on other sites

 Share

×
×
  • Create New...