Jump to content

asus p5k deluxe working with kalyway


Dradis
 Share

1 post in this topic

Recommended Posts

Hello everyone! Just finished my latest hackintosh build, phase 1 anyway, and wanted to let everyone know how it went, what problems I found, and how I fixed them. Also this is my first post so i figured I'd introduce my self.

 

About me: the part you probably dont care about.

I've been a huge fan of macs since... well, since i tried one. I've been hackin away with this OSx86 thing since the only choice was the deadmoo image. That was no fun. I spent many weeks and a few paychecks to get that piece "working". i ended up with a lovely 1024x768 desktop on my widescreen monitor. ethernet didnt work, audio didnt work, safari didnt work... Needless to say, the kalyway image rocks. I found the IM forum along the way, so i figured i'd join and talk about my new rig.

 

About my hackintosh: the part you might give a {censored} about.

Heres my hardware

mobo: Asus p5k deluxe

CPU: Pentium D 930, 3.0 GHz (soon to be replaced)

Video: Nvidia 7300LE (soon to be replaced)

RAM: 2 GB (2x1GB) DDR2 667, some OEM brand (soon to be replaced)

HDD: 80 GB and 320 GB western dig SATA drives

Optical Drive: Samsung SATA DVD burner.

 

I'm now running 10.5.1 from the kalyway DVD. I ran into a few problems along the way. first problem, my nvidia 7300 LE didnt work. I had no video once the installation began. Solution: I borrowed an 8400 from a friend. installation worked (after solving problem 2) but after i installed the the natit driver my system paniced and bootlooped. the included driver doesnt support 8000 series so i put the 7300 back in. it works with the natit driver installed, but i still dont get any video between POST and seeing my desktop. Strange.

 

Problem 2, after i installed OSX my system boot looped. I went through settup just fine and it told me it must reboot to complete. i got to the startup options and no matter what i entered, or didnt enter, it restarted. solution: DO NOT USE VANILLA KERNAL with this CPU! I unchecked both vanilla options and all worked well. I read somewhere on here that to use vanilla you need a core duo or higher. i'm guessing that vanilla will only work on CPUs that apple has used. apple never used a pentium d.

 

To use the wireless that comes with this board you'll need the realtek USB WLAN utility (1.5.1, i think) If it says to enable the wireless card from your network settings, try adding another ethernet connection, add more if necesary. mine did not show wireless as an installed device, but after i added 2 ethernet connections realtek recognized one as the WiFi. If anyone knows exactly why this works, please tell us.

 

I hope what worked for me will help some others here. Also heres some new hardware i plan to get, let me know if you have any thoughts or advice about these.

 

ATI HD2600PRO 256MB DDR2

Intel Xeon 3210 quad-core

4 GB (2x2 GB) muskin redline DDR2-800.

 

BTW, my current setup scores right around 100 on the xbench tests. Also, huge shoutout to the whole IM comunity and especially Clutchuser, who did most of the leg work on this p5k deluxe mobo.

Link to comment
Share on other sites

 Share

×
×
  • Create New...