Jump to content

OSX86 Install on v2000


1 post in this topic

Recommended Posts

Hi all,


I am new to OSX forum as you can see from my post count.


Lets get to the point. I am expirience some problems during my installation on my v2000 laptop. I have tried Tiger, and to no avail, i moved on to try to install leopard.


My laptop is a V2405US, specs are as follows:


Mobile AMD Sempron Processor 3000+


1gig of ram (some being used for video processing, so in reality 896MB for RAM)

Broadcomm wireless adapter

Realtek RTL8139/810x Ethernet


Leopard-10.5.2-AMD-EFI install seemed to fall into my lap somehow... This is the install that i burned from an ISO and tried to install on my machine. Currently i have a copy of XP on the machine, and 2 blank partitions, one of which later i will install a linux OS on(NTFS), and the other being for OSX(FAT32).


As i go to install OSX on the laptop it seems to get lost looking for the bot volume. I have attached an image of what happens when I go to install OSX.


Does anyone have a fix for this?


Thank you,




Link to comment
Share on other sites


  • Create New...