Jump to content

Installed Kalyway Leapord


1 post in this topic

Recommended Posts

Hello everyone,


I know this problem has already probably been addressed but ive HONESTLY checked everywhere in insanely mac and cant find the right topic. I installed Kalywy leapord over my 10.4.8 which i am dual booting with windows xp. The installation went perfect i selected MBR in customise and it installed with no problems. After the computer restarted, mac os x booted perfectly but when i got a actual display all i had was a blue screen and i could use my mouse. It stayed like that for almost 30 minutes. I tried it again and same thing. So then i decided to just use utilities in install and completely erase my mac os x drive and start again with a fresh install .. the next time my computer would boot and keep restarting i couldnt even get into xp.


I then reinstalled 10.4.8 over leapord and i got my darwin bootloader back. I just tried again to install leapord and if i select the leapord option in darwin bootloader my computer restarts.


I am running on a Toshiba A100-TA7. I checked it over with wiki and my system should be compatible. Here is my specs:

ManufacturerIntelMulti-Core TechnologyDual-CoreProcessor NumberT5500TypeCore 2 DuoAudio CodecRealtek ALC861none.gifnone.gifRAMnone.gif

Configuration Features2 x 1 GBInstalled Size2 GBHere is the link to my specs if you need it



Please if you have any information I AM DESPERATE .. please either post me to a link where it would help or help me directly .... PLEASE



Link to comment
Share on other sites


  • Create New...