Jump to content

Leo4Allv2 problems on Asus K8N-E


4 posts in this topic

Recommended Posts


I just tried to install Leo4Allv2 (10.5.1 ISO) on my system. Here's my configuration :

Boot parameters : -v -f

ACPI 2.0 enabled

APCI compatibility enabled

IDE SAtA controller enabled

- Asus K8N (NForce 3)

- Sempron 3000+

- ATI Radeon 9550

- 768 Mo de RAM

- Integrated network and audio cards


Here is the error message I obtain :



(Screenshot is very large, to clearly see what is written, so I don't post the whole picture here).


Have anybody an idea ?


You're welcome for any help :)

Link to comment
Share on other sites

is this when you install it or the first boot?

if is the first boot can you tell me how you installed it?

all the bios parameters


I tried to install it but it restart after some seconds

Link to comment
Share on other sites

  • 5 months later...



I've got the same problem. Same screen shot.


I used Kalyway_10.5.2_DVD_Intel_Amd. The installation work fine. After the first reboot, OSx doesn't load.


My hardware:


Mobo: Asus K8N

Proc: AMD Sempron 3100+

RAM: 3x512Mb

Video: Geforce 4 MX440 AGP (... ... :( )


could it work ?


Any idea?

Link to comment
Share on other sites

  • 4 weeks later...

  • Create New...