Jump to content

Please Please Please Help me


Damionix
 Share

1 post in this topic

Recommended Posts

Ok, I have to say that it is a little frustrating and sad when I see others attempt thos thing with no issues at all, and when I attempt mine , all I get is a bunch of errors and all. Please I NEED HELP. Here is the summary

I have a

 

An HP TX1000 Touch screen 12.1' notebook

AMD Turion 64 x2 1.87GHZ Processor

NVIDIA® GeForce® Go 6150

Windows Vista Ultimate

160GB 5400RPM SATA Hard Drive

2GB RAM Kingston

 

As I an typing this I am attempting the installation of Leo4Allv2 for the 8th time, and still no luck.

1— The installation goes fine, but when installing it gets stuck at :

Version 0x11 Vectors 0:23 or something like that. I have to push the power button for it to continue.

2—After that, there is a yellow line saying "failed to load extension org.tgwbd.driver"

This doesnt prevent from installing tho, that goes fine, real fine. Installation and everything else from there is smooth.

The main thing is when it is done installing

 

3— HSF+ error, I get that when I am done but do take care of that.

4— Upon BOOTING, I get this error "STILL WAITING ON ROOT DEVICE"

Ok, I don't want to be rude, but CAN SOMEONE please JUST help with this problem so I can please start USING THIS baby? Please please please please please please please

I have been trying for 3 days straught and I get stuck there. I have read forums upon forums, no solution.

The solutions available are only FOR DESKTOP PC's.

Please what about the notebooks?

 

Any help would be appreciated please. I have followed everything to word, all I need is to get past "STILL WAITING FOR ROOT DEVICE"

 

Thanx

:)

Link to comment
Share on other sites

 Share

×
×
  • Create New...