Jump to content

GF 8500GT 512Mb.


20 posts in this topic

Recommended Posts

Hiya, sorry for my bad english, i'am russian.


The problem:


1. Leo4All

2. 8500GT 512Mb.


When i install Leo, i choosed nvidia drivers, and some "512mb" extension. Ok, system in installed, and i see a kernel panic on a first reboot afer install. I boot leo in -s mode, and removed drivers. System booted perfectly, but maximum(and the one :unsure: ) resolution is 1024x768. Not so cool on 16:10 display, right? :blink:

So i tried to download NVinject, and some other stuff, and always after instaling drivers i see kernel panic.

I just dont know to do now. Please help. =)



Oh, sorry.

Here is my config:

AMD Athlon Dual Core 64 3800+

2Gb DDRII 800MHz

Asus M2N-1394 MB


Link to comment
Share on other sites

The first progress.

I changed some DeviceID in kext, and now have normal resloution. But still dont have CI\QE...

Any ideas?


Chipset Model: Graphics by NVIDIA

Type: Display

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 771 MB - wtf? =)

Vendor: NVIDIA (0x10de)

Device ID: 0x0421

Revision ID: 0x00a1

ROM Revision: NVinject 0.2.1



Resolution: 1440 x 900 @ 60 Hz

Depth: 32-bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Display Connector:

Status: No display connected

Link to comment
Share on other sites

So all these people will say they have these cards working in other threads but no one will tell how they did it? Seems that only a few are willing to help and everyone else just wants to reap the benefits.


I have asked in 4 different threads on what I need to edit and not one person has replied. I only see people saying that they got their card working but none of them will tell how beyond the generic answer of "you need to edit the kexts". I already know this. I am just asking for someone to point to the thread with the instructions, post the kexts or post the instructions for them to get QE/IC working.


Very frustrating as getting my DVI/VGA 8600GT 512Mb working is the last thing to a properly working hack.

Link to comment
Share on other sites

OK, I'm running an XFX 8600GT 512Mb DVI/VGA (dual output). I went and used the graphics drivers from Mysticus update package that he put together for nForce MB's. I had to use my VGA port and I got a black screen for about 4 minutes after reboot. Let it sit and then it will go to desktop with full QE/CI and resolution changes. In system profiler it still says display not detected but the card is now fully working with restart and shutdown.


On later startups/reboots, it boots normally and works fine.


In Mysticus' update package you will unzip it and find a folder labled "build". Inside that folder you will find a bunch of install packages and there will be one for the ram size of your card. Use only the pkg for your RAM size and make sure your monitor is connected to the port closest to the MB. Wait out the black screen and all should be fine.


I don't know if this will work for Punk92v2 or scottangel v.41 (waiting out the black screen) but I knew Mysticus' driver worked when I had a 680i SLI board. Give it a shot. Can't hurt.


You can find it here:



Look at post #511 for link. Remember, only run the pkg that matches your vid RAM inside the build folder and NO OTHERS.

Link to comment
Share on other sites

"make sure your monitor is connected to the port closest to the MB" - u mean vga?



Yes, the VGA if that is what is on the left (looking at it from the back). It was mentioned once in another thread if you had problems. Some with dual DVI seem to be SOL while others have it working fine.


I had to use the VGA port on mine. I think I'm going to be getting an 8800GT though.

Link to comment
Share on other sites

I had the same problem. There is a simple solution to all of this i believe. What i did was install Kalyway 10.5.1 DVD after that was done I installed the Kalyway 10.5.2 Combo Updater (This updates your software to 10.5.2 without touching the kernel). When that was completed i installed the Kalyway 9.2.0 kernel package. When that completed i installed the Graphics Update from Apple Software Update. Then last but not least i installed Scott Angels v.33 NVinject installer i believe the reason this installer only works with some people is because you have to be using somewhat of a Vanilla kernel (correct my if I'm wrong anyone) because when your installing it if you click customize it says NVinject .0.2.1 (Vanilla). After I finished installing that i was asked to reboot, when i rebooted I had full QE/CI/Open GL for my card. I have three Nvidia cards a 8500GT and 8600GT and a Sparkle Calibre 8800GTX and this method works with all three but for the last card i had to uninstall NVinject and reinstall the NVinject 768MB Ram version of NVinject. Hope this helps :)

Link to comment
Share on other sites


  • Create New...