Jump to content

Zephyroth 10.5.2 Rev2 on AMDX2/M2N-e/Nvidia 570 Ultra


2 posts in this topic

Recommended Posts

I am a new one at the Hakintosh arena :P , and i want to ask some questions...

i have installed successfully the Zephyroth's release (10.5.2 Rev2) on my PC:

AMDX2 3800+

3gb RAM

Nforce 570 Ultra (Asus M2N-e motherboard)

Onboard Lan

Sound: Onboard (ADI1888 High Def Audio (onboard))


The installation went smoothly (after connecting usb mouse/keyboard - PS2 does not work??) and the system loaded successfully afterwards; the only pitfalls: Lan Card, Sound and Video Card....

I have fixed the LAN problem (using forcedeth_nockd.kext).


I have not succeeded fixing the audio. I have tried the azaliaaudio.pkg, some adi 1888 packages, but with no success. Can anybody suggest a solution that worked at the Nforce 570 Ultra platform?


Regarding the graphics, my video card has 512MB but Leopard only recognises 256..

I am using NVinject 0.2.0 and all resolutions are shown (1280x1024). Another issue is the No Quartz Effects at the "About this Mac" section...


Besides the above, the operating system crashes very often; the screen is greyed out and i am forced to reboot my pc... I have noticed that this happens whenever i try to download the Mac updates or when i am downloading something.. I would be glad if somebody could tell me how can i see the kernel messages so as to identify the problem. I am suspecting the LAN driver, but i am not still sure about this.


I would be glad to hear your comments and to have the community's valuable information...


Thank you!

Link to comment
Share on other sites


  • Create New...