Jump to content

Formatting Problem


3 posts in this topic

Recommended Posts

Hey all,


I've been trying to get a triple boot setup on my laptop. Currently, I have Vista and Ubuntu installed and working fine. I tried to install OS X with iATKOS v1.0ir2, and the first time I tried, it worked; however, my MBR became horrible jumbled and finding no solution, I had to delete the OS X install and reinstall Ubuntu to fix my comp. I was hoping to try again, but I'm currently stuck with a strange problem that I cannot solve:


I have set aside a 40 gig partition for OS X. I have tried formatting, with Disk Utility, this partition to any Mac format available; however, no matter what the partition type originally is [i have tried, fat32, ext2, ext3], when erased, it will revert back to fat32, or so Disk Utility will think it is. However, many times when I reformatted it in Ubuntu with gparted, it lists the partition type as hfs+. Help :D


I'm not sure if any more information is necessary to help solve this problem, so just ask and I'll do my best to answer. Thanks very much!

Link to comment
Share on other sites


  • Create New...