Jump to content

Help - VMWare networking on 10.4.8 JAS

2 posts in this topic

Recommended Posts


I probably spent half a week now searching for a way to get this to work...

I have OS X 10.4.8 JAS running just fine on VMWare Server 1.0.5, but the network part refuses to work...

All other VM machines work just fine.

The DVD title is:

JaS 10.4.8 AMD Intel SSE2 SSE3


Things I have tried are:

-editing VMX file to change NIC to e1000

-disconnect and connect VMWare networking

-install Maxxon driver (old and 10.4.3)

-switch between NAT and Bridged

-manual IP

-ifconfig en0 up / ifconfig set en0 DHCP (after sudo etc. - set command fails)


Here's where I am at this point:

I am using Bridged networking, but in a previous installation I tried NAT, and I got it to use DHCP and receive an address, but I couldn't even ping the DHCP server (i.e. VMWare).

In Bridged, DHCP doesn't work (which I have read multiple times), so I switch to an unused manual IP and enter all the other network information, and OS X thinks it has internet. Sometimes I have to disconnect and reconnect the VMWare Network because the "connection" seems to get dropped.


Now I can ping only one IP outside the OS X environment: The physical IP of my PC!

Since I can ping my PC, I kinda think that the network card driver (currently Maxxon, but I tried without, too) might work at least partially since I can get a response out of OS X into my PC. I can also ping OS X from within my PC, but not from another PC on the network.


Another interesting thing:

When the network times out (or whatever happens - the Network Properties page will say the network cable is disconnected) and I Disconnect the VMWare network, OS X all of a sudden thinks that the network cable is plugged IN! It will then proceed to install the manual IP I setup. If I reconnect VMWare network, nothing changes, and I still don't have internet.


This all is happening on a Lenovo T60 on Windows XP Pro SP2 with Intel Core Duo CPU and Intel Pro 1000/PL network card.


Is there anything I am missing here?


Is there anyone who has managed to get this particular DVD to work with networking in a similar configuration to mine?


Any help or other pointers anyone can give me?



Link to comment
Share on other sites

Now I'm confused - I can see plenty of posts around the web of people who have successfully gotten their OS X to work in VMWare, so it's got to be possible...


OK, let me rephrase my question/request:


Is there anyone who has managed to get it to work using the same or similar combination of factors?


-VMWare Server 1.0.5 (Windows)

-JaS 10.4.8 AMD Intel SSE2 SSE3

-Windows XP Pro SP2 host OS

-Lenovo T60 (not sure if this is important or not)


I am surprised that there haven't been any responses to my original question yet - does that mean "yes, it works for us, but we don't know why"? :-)

(Not trying to be a pain or insulting, just trying to figure things out...)



Link to comment
Share on other sites


  • Create New...