Jump to content

Sound not allowed through external soundcard


1 post in this topic

Recommended Posts

First of all let me give credit to all people building this community and devoting their precious time and effort to answer questions on the forum. I am new to Mac OS and find this a great opportunity to get the taste of Mac before investing in expensive hardware.


I am currently interested in buying Logic Studio and running it from my laptop, which is connected to MOTU 8Pre soundcard via firewire (generic 4-pin OHCI compliant firewire device). However I have encountered a problem that the sound is not allowed though external soundcard, even though I have the latest MOTU drivers installed and the soundcard is recognized in Audio/Midi setup. When I start iTunes, for example, the sound is not coming and the playing meter is not moving. If I switch to internal (Realtek) device, it starts playing. If I switch back to MOTU, it stops. When I switch back to internal, it resumes playing from where it left.


The soundcard does not work with other audio applications either. Sometimes the spinning beach ball appears which can be terminated only by forced quit or by switching off the MOTU unit. Maybe somebody could suggest some solutions or at least indicate possible sources of the problem? Apparently this is not fault of the soundcard, because it works perfectly in Windows XP through the same firewire port.


Here is a brief install history. I first installed Iatkos 1.0 r2 (10.5.1.). The install was successful, except that the firewire port did not work and the system profiler showed in red ink that that the firewire drivers are not loaded. After I made update to 10.5.2. the red ink disappeared, but the device was still not recognised. I browsed this forum and found beta2 versions of IOPCCardFamily.kext and IOPCIFamily.kext, which solved the problem. Afterwards I installed MOTU drivers, and made appropriate settings in Audio/Midi setup and MOTU audio software utilities.


I read on the forum that this issue might be due to the incompatibility of the firewire port, so I consider buying Belkin firewire expresscard to use with the generic 36/54 mm socket on the laptop. However, the system profiler says that information about PCCard device cannot be found, so I am not sure whether this would work either (unfortunately I have no express card to make a test).


Thank you in advance for your input![/font]



Link to comment
Share on other sites


  • Create New...