Jump to content

XPS 420 Kalway Leo 10.5.1 installs but doesn't boot?


3 posts in this topic

Recommended Posts

I've been doing OSX installs for a year or more now and there's quite a bit i know about doing them but this new computer seems to be the worst i've tried, here the specs:

Core 2 quad Q6600 (2.4GHZ)

Nvidia 8600 gts

4GB ram

rest i'm not totally sure but i know people have had this pc working with this version.


Anyway back to my problem, when i install the OS i've set up so it runs on a whole Hard Disk all set active, boot flagged and MBR partition map. I select Vkernel, mbr bootloader in customise install on disc. I've also tried partitioning GUID and trying the GUID bootloader still the same flashing line. With the MBR bootloader if i keep leo disc boot from dvd hold f8 it boots but i don't want to keep disc in. I've tried running it off a 2 partition HD setting active and bootable, still nothing, always that same flashing line.

From all this i'm guessing its to do with the bootloader not initializing on boot i've also tried iAtkos same problem.

It did the same with my laptop but i installed iAtkos 1.0 manual bootloader, worked fine... why can't people make you install bootloader like that lol.

Anyone who could help? would be awesome :D

People with xps 420 who have gotit to boot fine from HD without disc can you see anything i'm missing?



Link to comment
Share on other sites

Update: Fixed now boots perfect cudn't be happier and it looks beautiful on 40" bravia tv!

I manually installed a bootloader off usb drive only to find it says "resource busy" so i unmount drive and loaded fine... I rekon that was probably why it didn't load from the disc selections normally my laptop done the same thing lol so may put kaly on that.

If bootloader won't load trying unmounting the drive!

Link to comment
Share on other sites

  • 6 months later...

Hi .. Shaun ..

i'm also own a xps420 and same spec as u except processor (2.8ghz).

Frankly speaking i'm very newbie on install x86 and i'm planning to install kalyway 10.5 on my xps on this weekend.

If u dont mind can u point me out how u set the bios, cmos and which function u choose when u install (i mean driver and such). :thumbsup_anim:

Your help will be really appreciated ...

Thanks in advance

Yan :angel:

Link to comment
Share on other sites


  • Create New...