Jump to content

Im Losing IT, smart people chime in here!


4 posts in this topic

Recommended Posts

ok so im at the end of my rope, ive tried installing leopard several times with no luck, there has so be someone on this site that can help me.


first ill stat my specs:





CHIPSET SiS 662+966L


MEMORY 2x 1 gb DDR2 667 Dual Ch. DIMM PQI turbo series


VGA SiS Mirage1 Graphics


PCI-E 16X with an NVIDIA Ge Force 7950GTOC - BFG 256mb DDR3


AUDIO Realtek 655 5.1 Ch. HD Audio


ETHERNETRealtek 8201CL 10/100 LAN


IEEE1394 (FireWire) VIA 6307


STORAGE INTERFACE IDE/SATA - I have 2 320BG SATA drives 7200RPM seagate barracuda



1 x 3.5" bay (Internal)

1 x 3.5" bay

1 x 5.25" bay


I currently Have changed the bios Due to reading that i may need to be put in ACHI mode, so i did that.


my attempts have been shall we say unsuccessful.

i would like someone to help me figure out this problem and answer my questions

First: does the install require the Sata Drives to be in ACHI mode? as if IDE mode(default) would not possibly work?


2nd: i have tried atkosv1.0ir1 and ir2 with Zero success, and the error Com.apple.plist.file missing, several disks burned at low speeds with the same result. i have been trying to used kayway seeing as how i was able to at least load to the installer. however the Harddrives will not show up, nor the single drive, in both IDE and ACHI modes, i have another post entitled "where are my HARDDRIVES" with pictures showing my issue with my harddrives not showing up in the disk utility, i have reformatted them in fat32, and used gparted and unformatted them all with no luck, also correct me if i am wrong but regardless of the format shouldn't disk utility view the hard drives regardless of the format? to reformat them to what ever format (in this case HTFS+) or something along those lines?


im currently downloading leo4all in hopes that it may work, until then, if there is something i am doing incorrectly i would love it if someone could help me or direct me to someone you can, I'm not computer illiterate, i actually am a PC tech. and since this notebook doesn't have a DVD RW i found a loophole and install knoppix to my 16gb flash drive and load into that from my desktop so i am able to burn the ISO from that.


if any of you can take the time to look over my specs and tell me useful information that would be much appreciated


if you have aim (pidgin, ichat) my SN is dejayouBNST. it seems easier to communicate that way.


and thankyou for anyone that will help.


Link to comment
Share on other sites

update, burned and started the leo4all disk, same problem, the harddisk is not visible in disk utility, however, i can plug in an external drive in and it will read it, does this narrow anything down for anyone? im trying to help you help me :P:huh:


next i am going to try removing the external drive and putting in the other drive i have into the external and installing, then pulling it out and putting it back in the pc. unless any one here has any idea of what to do?


still seeking help.

Link to comment
Share on other sites

so i was able after much more work to use an external encloser and a fat32 format to install leo4all sucessfully, or so it says, after the reboot. i took it out and put it in the desktop and fire up, started loading just like the cd, then after a second it started displaying


still waiting on root device. and it said somthing about my firewire. and continues to say that . please help me somone ive gotten this far geez

Link to comment
Share on other sites


  • Create New...