Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


DVD drive not working if not feed before boot up

2 posts in this topic

Recommended Posts

I've installed Kalyway 10.5.1 to my Dell Inspiton 9300 notebook from the DVD drive but now I can't make my DVD drive (IDE) work after installation.

I can't even eject the disc by pushing its hardware button - drive is locked. But when I insert a CD before the OS boots up,  I can see it is mounted on the desktop and can read its contents (although DVD player app hangs while starting). But if I eject the disc then I loose it again.


The drive is a TSSTcorp CDRW/DVD TSL462C  and controller is a Intel Ultra ATA Controller.


Thanks in advance for any help.


PS: It works smoothly in my XP installation by the way.

Share this post

Link to post
Share on other sites

Correction: I am not sure if it can read properly when it seems to be mounted - I tried to copy a file and got an error...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.