Jump to content

Dell Inspiron JaS 10.4.8 Help


2 posts in this topic

Recommended Posts

Ok, so I installed JaS 10.4.8 just fine, but my pcmia cardbus doesn't seem to work, and my on board ethernet don't seem to work. Since I'm a total noob when it comes to OSX I dont know where to begin trouble shooting. I find it weird those two things dont work when the sound, keyboard, vga, mouse, and usb all work perfectly with no tweaking. If I could just get this thing online (and maybe wireless) it would be perfect.


Is there some command or something to see if my pcmia bus is working? it's no use installing my 1350 wireless card if the bus isn't even working...

Link to comment
Share on other sites

Ender 42


I am pretty new as well, but hope this helps:


for info:

right click on the apple symbol on top left of desktop -> about this mac ->more info. You can also use the system profiler in applications or utilities (i forget).


for much more info:

open terminal & type ioreg -l. -then shut terminal, dont type any other commands until you get to know terminal a bit better.


I think this is what you will need to figure out. Might take you a while to get your pcmcia working though im guessing.


CardBus/PCMCIA PC Cards for Tiger - InsanelyMac Forum


I havent tried it, but I need to in time.


Perhaps you could help me.. I installed Kalyway 10.5.1 & 2 fine -but JaS 10.4.8 AMD Intel SSE2 SSE3 ppf1&ppf2 is really giving me some problems. kernel panics everytime - I would like to confirm my installer is ok.


Do you have an MD5 (error check) value for the (working) .iso or archive that you used & its exact name? It would be a big help.

Perhaps theres one in the JaS file you downloaded. I think JaS is my best best option, but have tried many times without success. Cant find a reliable md5 posted anywhere for it.




Link to comment
Share on other sites


  • Create New...