Jump to content

Leo4all in Lenovo 3000 K100?


2 posts in this topic

Recommended Posts



I have a Lenovo 3000 K100 machine with:


Intel Core 2 Duo @ 2.33GHz (intel Viiv)

4Gib Ram

500Gib HDD

nVidia GeForce 8600 GT w/512 Mib


so I tried to boot up the DVD containing iATKOS 1.0i (leopard 10.5.1) and in -v the booting stops at this message:


MAC Framework successfully initialized

using 16384 buffer headers and 4096 clusters IO buffer headers

Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpl components; use only one style.


I have tried several times but it always stops here. And I tried to boot up a DVD containing Kalyway Tiger 10.4.8 and this time while booting up from the DVD the computer suddenly shut down at the beginning where it says Loading HFS and stuff. And that kept happening every time... So now I tried the JaS 10.4.8 and guess what? The same thing as the Kalyway one again...


But all of these were installed perfectly in my Toshiba laptop.


So do any of you people think that Leo4all will work on my Lenovo Desktop???


I really need apple...




Link to comment
Share on other sites


  • Create New...