Jump to content

don't get to the installation with leopard and m2n-e


1 post in this topic

Recommended Posts

Hello, I have searched several hours in google and this forum , but didn't find any working solution.

I have:

Asus M2N-E with Nforce-570 Ultra

AMD X2 3800 +

2 * 1GB OCZ DDR2 800

7300GT from ASUS

RTL 8139 NIC is ordered (onboard with nforce doesn't work on tiger and I mean to have heard that it doesn't work on Leopard either)

Logilink 1394 FireWire card, but doesn't work on tiger, so I took it out for the installation

Life View DVB trio, but also taken out


I have different IDE devices:

HD: 8GB (it already ran JaS 10.4.8 on it)

HD: 20GB (Tiger installation also gave me the "Waiting for getting root device"-problem)

HD: 160GB

DVD combo drive

DVD burner


I have several USB IDE external drives (empty cases)

And a S-ATA2 HD of Samsung 250GB


I wish somehow install leopard on my PC, I'd prefer it on the S-ATA disk, but IDE is alright, too.

I have an Apple USB keyboard and a USB mice

I have detached Usb sticks and other, except for the usb-ide equipment, I was trying to use for the installation.


I have tried a lot of combinations, but didn't succeed yet...

DVD-RW master, one of the HD as slave

DVD-RW slave, one of the HD as master

Master DVD-RW, DVD-R slave, a HD via usb

DVD-RW as USB, one of the HD as Master

DVD-RW as USB, one of the HD as master, one of the HD as slave

DVD-RW as USB, DVD-R as a slave, one of the HD as master

DVD-RW as USB, DVD-R as master, one of the HD as slave

I probably even forget something ... I have tried all those combinations with the S-ATA disk plugged in and plugged out.


Have read something about using the DVD-drive on USB, but I get the error-message:/ com.apple.boot.plist /

There were a lot of other error-messages, but I didn't write them down... maybe you can help me anyway, or you ask what kind of error-messag came for which hard-drive-combination.


Thank you in advance! ;)


I really want Leopard on my PC !!!!!

Oh ... I have already tried several images ... 10.5 don't know by whom, but it was for amd, 10.5.1 zephyroth, 10.5.2 zephyroth, 10.5.2 zephyroth rev.2, another 10.5.1 for amd, do not know by whom, one disc, where I even know what net version, only that it is a leopard for amd

the zephyroth 10.5.1 i burned twice, I thought it would be a problem caused by nero, so I burned it with alcohol 120 (the free trial), but no difference


Sorry about my English ;)

Link to comment
Share on other sites


  • Create New...