Jump to content

Tried Zeph & Leo4allv2 10.5.2 but same problem, no ideas as to why


3 posts in this topic

Recommended Posts

AMD Athlon 64 3200+ ( sse2 )

ATI Radeon 9550

2 hdds ... a 250 and a 40 ( both IDE )

1 gig of ram

NVIDIA nForce Networking Controller ( i have a gigabyte wireless card too, but i would prefer not to use wireless )

Realtek AC97 audio

motherboard: Gigabyte nForce 3 250 ( exact model GA-K8NS )


This is what I get when I boot leo4allv2


This is what I get when I boot zeph

to the untrained eye (me) it looks just about the same (minus the yellow error) and both hang after kernel.


was recommended i try bash cpus=1.. no luck

and ive tried changing my acpi in my bios back and forth .. ( i only have s1 & s3 )


i cant even get to the installer, just hangs forever after kernel version

and im not even sure what to go about searching for as i can't seem to find anyone with the same problem anywhere


i do remember that an old 10.4.5 release i installed on this machine worked.. well atleast it was able to be installed and boot up (audio and video probs though)


it seems like theres enough fixes out there that if i can atleast get up to the installer i'll home free :rolleyes:

anyone have any ideas/solution(s)?

Link to comment
Share on other sites


  • Create New...