Jump to content

Install problem at Tiger


5 posts in this topic

Recommended Posts



First sorry for my bad english!


I have a problem with installing osx86 on my notebook. I have downloaded and tried to install all versions of tiger(JaS, goatsec, etc...), but i get the same error during install. The error appears at the beginning of install, i cant reach the graphical mode.


My notebook is:


Acer Travelmate 2310

Mobile Intel® Celeron® M 1.4

SiS 661M Chipset


40 GB ATA/100 HDD

Intel 852GM Integrated 3D AGP Graphics Intel Extreme Graphics 2


I try all versions on install (-v, -x, -s, -F, rd=disk..s.., platform=x86 or acpi, cpus=1)

If i dont get the Still waiting for root device error, i get this error:


panic(cpu 0 caller 0x002c2F0B)_ nfs_boot_init failed with 6


Debugger called: (panic)

Backtrace, Format - Frame : Return Adress (4 potential args on stack)





Please help!


Thank you,


Link to comment
Share on other sites

  • 2 weeks later...

I've got the same Panic Debugger Error, it also says 'Unable to get device memory' in one of the command lines. It stops reading from the drive and is in a sort-of hanged state. I've got the XxX 10.4.11 OSX86 Intel-only DvD


My Computer's Specs:

Model: Custom built Desktop Computer

Motherboard: Intel D102GGC2

Processor: Intel P4 3.06 GhZ [MMX, SSE, SSE2, SSE3, EM64T]

Chipset: ATI RS400/RC400/RC410




Full CPU-Z TXT file is attached in case anything in there could help.


Do you think getting the PPF2 would solve this problem?




Link to comment
Share on other sites


  • Create New...