Jump to content

Always stop on Grey screen


5 posts in this topic

Recommended Posts

I've read many post and read the wiki as hard as i could but bump! i still can't resolve my problem, My installation process always success but every time boot for first time it will boot to grey screen with apple logo and rotating animation, then go to grey screen then stop there...(My macbook after show that grey screen will be enter the desktop, but no luck for my PC).


What i did:

  1.  I format my drive with disk utility, to GUID (I prepare 1 HD special for mac)
  2. I've tried many times with different configuration, from full set until non... (just GUID)
  3. I tried using iAtkos but the result is worse (Kalyway is closer to success)
  4. Read some thread with looks similiar.. but no luck yet... still grey screen

So please some one kind enough to tell me what to to... if not i'll give up...



  • Proc: Inter Core 2 Duo E6850
  • Memory: Double Kingston 1 Gb KVR800D2N5Hardisk: 3x SATA 1600Gb (1 for mac, 1 for XP, 1 for data)
  • DVDrom: Pioneer IDE (And 1 new DVD SATA, coz with IDE i have error, then iread here the solusion is SATA and that right)
  • VGA= Gygabyte HD2600XT

Just that...Please any respond will be appresiate... and sorry for my stupid english...

Link to comment
Share on other sites

Im not a pro, but i managed to fix all my problems by booting with -v after f8, that way you can diagnose the error. what i do is google the error and i get my answers.

It sounds like a graphic error to me, i have locked up at grey screen several times, but 3 minutes later it will load the OS. this was fixed with kalyway kernel package, search on the "bay".


Hope this helps, good luck


EDIT: It might be your kernel, did u install vanilla kernel?

Link to comment
Share on other sites

Ok i'll check it...Thanks... I'm this is what i hope... no need a pro just kind guys...Thanks a lot bro i'll try..I've tried using vanilla kernel, not using vanilla kernel... i've tried all... all same...[report no.1]This is last message :/usr/sbin/ocspd[60]: startingi'll google it...

Link to comment
Share on other sites

I dont think that is the error message, if it says starting, maybe it is :P Any HDD activity when it hangs? If there is just wait, go get coffee, watch movie bla bla and come back hoping to see some error message atleast. I would start looking for another installer maybe that works on a machine close to your pc spec. GL

Link to comment
Share on other sites

Thats why i confused... i leaved my PC about 20 minutes but stay in that... and i after 15 minute the HDD stop spin...

I've tried TOH, and iAtkos but nothing works...


Thank you so much for your attention...


I'll try as far as i could, many poeple have similiar problem but their solution doesn't work for me, that's why i post this question, but i'm sure many people thing i didn't read...

And my MB and Proc is closes to kalyway, many peole success using this board and kalyway...


Once again, AEIS thank you sooooo much.. for your generous...

I think Leo didn't want to cooperat in my PC :angry2:



Link to comment
Share on other sites


  • Create New...