Jump to content

Kalyway Leopard Keeps Freezing

6 posts in this topic

Recommended Posts

OK, so i've tried this a thousand times at least. I burned the kalyway leopard iso for my Dell Optiplex 170L. It is SSE3. I pop in in...boot normally... i the darwin thing loads completely... I get my Apple start-up logo... After a long time of waiting i get to the Installation screen.. I go to Disk Utility to partition my HD... I get an that says


"Error starting Disk Utility background process - Disk Utility started, but a background process needed in Disk Utility didn't start properly. Please quit and restart Disk utility."


The thing is, i can't click "Ok" because it freezes....... It sounds like the Disk has spun down (stopped spinning).


Any idea?


Like i said before:

Dell Optiplex 170L

512mb RAM


Link to comment
Share on other sites

hmm strange could be that disk utility is corrupted.

or maybe your harddrive is corrupted.

maybe you burned a bad disk.


things to try.

Reburn your dvd.


Download and try leo4all instead.


Format your drive using macdrive in windows. then skip the disk utility steps and just install to the disk


you realy dont have much ram to be running leopard. 1gb i would say minimum and even that would probally be slow


good luck :)

Link to comment
Share on other sites

  • 1 year later...
I've tried this on two different machines (1 has 1GB of RAM) with the same results... I'm hoping it the DVD.... I'm using a DVD-r... Any known problems with that medium?


DVD -r is fine. its definately not the computer/motherboard as I just installed iPC 10.5.6 on a Dell Optiplex 170L today. DVD loaded fine, disk utility loaded fine. Either disc drive is funky or dying, the DVD was a bad burn, or could even be the hard drive is dying and disk utility is having hard time reading it


my iPC 10.5.6 install on Dell Optiplex 170L is

9.5 Voodoo kernel

Time Machine Fix


Time Machine Fix


Audio-AC97 (in other)

Ethernet-Intel Pro100/VE


Patch DSDT

Alternate bootloader- Chameleon with SMBIOS/DSDT

*ACPI fix, Seatbelt kext, shutdown/restart, dualboot time sync

Link to comment
Share on other sites

  • 1 month later...



i tried installing ipc 10.5.6 on my dell optiplex 170l


when i go to install the install screens are unreadable because it's all grayed out so you can't really make out anything especially in the customize section... any tips ? did you type anything at boot to get around it, ive heard of some graphics mode which i tried at boot and it didn't help.


i tried previously to install on my dell dimension e510 and actually was able to but when it goes to reboot it then hangs on the apple grey screen... out of the two though id like to get the 170L working and sell the e510... let me know if you have any insight since you have the same computer and used the same image.

Link to comment
Share on other sites


  • Create New...