Jump to content

Problems installing Zephyroth 10.5.2

5 posts in this topic

Recommended Posts

Hey there, guys! Hope you can help me, cause soon my HD is going to fry, since I erased it a bunch of times...


Here's my problem...

I boot normally with Zephyroth 10.5.2 disk (tried verbose mode, and it seems pretty clean, maybe with some minor warnings), set and erase partitions, check my hardware drivers list and begin installation. When it shows about 6 minutes left to finish installation, it takes quite longer than that, and finally when there's just one minute left, the screen freezes.


Already tried to reboot without erasing the disks to continue installation, but it didn't work out at all...


If I boot after the PC freeze, I get the introduction video and account creation most of times, but it simply gets stuck at a blue screen after that. I can barely remember (I really cannot tell how many times I tried to install), but I think I could boot twice (one time my LAN wasn't working and the other one my sound was dead).


Already tried installing with no drivers, just toh kernel and without it too...

I'm trying to install Leo at disk0s1 partition, cause I got Windows at the first partition, should that be a problem?


I'd really appreciate some help!

Thanks, guys!


My specs:


Processor: AMD Athlon 64 3200+ (Venice)

Mother Board: Asus A8N-E (with revision 1013 BIOS)

Chipset: nForce 4 Ultra

Sound: Realtek AC'97 Audio

LAN: nForce (on-board)

Graphic Interface: NVIDIA GeForce 6200 TurboCache (128 MB of dedicated RAM plus 256 stolen from system) (PCI-E)

Memory: 1 GB DDR Single Channel

HD: Seagate ST3200822AS SATA 200 GB

Link to comment
Share on other sites

  • 1 month later...
  • 5 months later...
  • 2 months later...

  • Create New...