Jump to content

Mystery of "Calibation failed"


6 posts in this topic

Recommended Posts

OK I take it this is a fairly/somewhat common problem with various osx86 distros. I see it very commonly when trying to boot the zephyroth 10.5.2 AMD dvd (eventually I can get it to boot, then partition and install succesfully).


Now I'm getting it on my installed TOH 9.2 kernel 10.5.2 EFI MBR zephyroth install... every time. Tried with various boot flags...


As the topic description says... "Calibation [sic] failed": what is it? what causes it? what fixes it?


Trust me, I've googled this thoroughly, and all I've ever found are posts from people who have the problem, and can't fix it. No answers, thus far.


Judging by the apparent mispelling of "calibration", I'm assuming it's something to do with a hack.



Link to comment
Share on other sites

  • 1 month later...

Same problem here with the calibration failed error. I have been trying different options with the Kalyway and Zephyroth discs. I am using a Gigabyte GA-M51GM-S2G Motherboard with an Athlon 64 processor. I have tried both IDE and SATA hard drives and even a SATA DVD Rom as I read somewhere this would help, but I keep getting the same results.


I really think this is related to power management ACPI, but can't be for sure yet. The problem is disabling all power management features in bios is not an option I can select anywhere, so I can't quite figure out if I can get an older bios for my machine that will allow this or not. I could be on the wrong path thinking it is power management related, but hopefully someone can shed some light on this.

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem but this happens on my Intel machine only while booting the DVD (iatkos, JAS, Kaliway, Leo4all)

my system specs:


ACPI x86-based PC

CPU: DualCore intel Pentium D 930, 3000 Mhz (15x200) SSE3 compatible

Motherboard: MSI P6NGM (MS-7366) Chipset: NVIDIA nForce 7100-630i

RAM: 4090MB

Video Adapter: NVIDIA GeForce 8500GT (512MB)


Maxtor 100 GB IDE

Seagate Barracuda 120GB SATA

Any suggestion is appreciated!

Thanks for your time!!!!

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...

I've been tearing my hair out over this aptly-named "calibation" error and it seems that although disabling/enabling AHCI in BIOS can earn you the occasional boot, the real culprit is the type of SATA chip integrated into newer boards. I just managed to get my system to boot consistently after fully disabling the onboard SATA. I'm using Kalyway with sleepkernel--nothing else works. Now I'll see if I can get it up and going with SATA mode set to ATA. Please try on some other boards and report back. Thanks.

Link to comment
Share on other sites


  • Create New...