Jump to content

Aftermath of installation of KALYWAY 10.5.1...


2 posts in this topic

Recommended Posts

firstly, here are my specs.


Processor:Intel Core 2 Duo E6550 2.33GHzMainboard:Gigabyte P35-DS3L MainboardGraphics Card:ASUS ATI Radeon HD 2600XTMemory:PCS300/667 1gb Kingston DDR2 x 2Storage Drive:Samsung 500GB(SATA)Audio:Realtek HD Build-In


p.s, sony dvd writer (IDE)


basically, not an awesome rig. however i'm one of the people here who desperate seeks help for installing this wonderful osx, leopard in this pc of mine. i downloaded and burnt the kalyway 10.5.1 leopard and installed based on the guide,



configured my bios, tried both mbr and guid installation.


with mbr, i ended up with

i'm on P35-DS3L, was relieved that i finally got my disc to run and reach setup.


when my system rebooted after copying all the files,it couldn't proceed and instead showing me a distorted installation screen.


this is where the distortion comes in.





any ideas? i'm desperately trying to get leopard on my system.



p.s i checked mbr instead of guid. installed osx on my samsung sata hdd; 1 partition. tried rebooting several times but still can't get through the distorted part.



whereas with guid,


i ended up with this after installation.





i heard it might be an issue with IDE dvd drive, is that true?

Link to comment
Share on other sites

i got it! mac osx booted successfully.


note: installed without vanilla, chose mbr. after installation, booted and got stuck at the mac screen. turn off and on, and booted with -v -x command. (-v didnt work). now i'm done with inputting my details, running it now. but with no sound.

Link to comment
Share on other sites


  • Create New...