Jump to content

Help with Asus Crosshair


1 post in this topic

Recommended Posts

Hey everyone,


I've tried four different versions of OSX and none of them have worked for me.


10.5.1 iAtkos with EFI kernel (gets to Loading HFS+ file: [/system/Library/Extensions.mkext] from 4230450 and restarts the computer)

10.5.1 Panther x86 (shows a grey screen with the Apple logo on it with the thinking circle and just sits there)

10.4.8 JaS AMD Intel SSe2 SSe3 (gets all the way to Installation Part 1 and freezes after 12% of writing files)

10.4.7 JaS (boots into the disk and there's just the blinking _ it doesn't do anything after that)


I tried running all of these in VMWare to see if I could find anything out there. The same thing happened on all of them except with the 10.5.1 Panther x86 disk. When I ran it and it came to the part where it hangs (the Apple logo) VMWare said that the installer had shut down my CPU and that's why it wasn't progressing. Aside from that, I don't know why the others don't work.


I just want to get any version of OSX running, whether it's 10.4.x or 10.5.x.



Asus Crosshair AM2

AMD X2 6000+

Corsair XMS2 6GB DDR2-800

nVidia 8800GT

120 GB Maxtor IDE HDD

Four 250 GB Wester Digital SATA2


I have tried searching the forums and have seen mixed success with the Asus Crosshair, but I'm stuck. It could just be that I'm using the wrong ISO and if that's the case, can someone tell me which one works?


Thanks in advance.

Link to comment
Share on other sites


  • Create New...