Jump to content

Problem installing Kalyway 10.5.1 on a laptop


2 posts in this topic

Recommended Posts

Hello there,


I'm struggling to install Mac OS X for some time on my notebook. It's a Fujitsu-Siemens Amilo M7440G Notebook with Intel 900 chipset, Intel GMA 915 graphics, 768 MB of DDR2 RAM and Intel Pentium M 1.6 GHz Single core processor.


I have Linux installed on two partitions and I have freed 10G of space for Leopard. Also, I double checked downloaded ISO and burned it multiple times.


I have tried iATKOS but it didn't work neither. On Kalyway, I had almost every error I think I could get:


- "com.apple.Boot.plist not found" at the beginning

- Reboot after loading kexts

- "Calibration failed" after loading kexts

- The best result I have had is getting to blue-ish screen after loading kexts and the other screen. But it freezes then without showing any further graphics. The last thing I can see before the screen turns blue is in the attachment.


I have also tried various boot flags:

-tohkernel -v -f (I got most far with this)


-cpus=1 (+above ones)


ONCE I got to the screen when You choose language but I choosed polish (my native language) and it froze again.


Does anybody have a clue what I could be doing wrong or how to fix it? Thanks in advance!


Please note that this is my first OSX install ever, I didn't had a Mac earlier, I just want to get iPhone SDK working :D


Link to comment
Share on other sites

  • 4 weeks later...

Try uPhuck Tiger 10.4.10. I can confirm that one works, except for the wlan, but since you're running linux, you should know/expect that already.


EDIT: You have to turn off AHCI. With AHCI enabled I got the problems you're describing, so maybe you can try 10.5.1, but turn of AHCI.

Link to comment
Share on other sites


  • Create New...