Jump to content

help with iAKTOS v1.0iR2, with booting/installing


3 posts in this topic

Recommended Posts

hi, i have a ASUS P5W DH MB with 4gb ram OC-Z. i have a 8600 gt GEforce and a 80gb hitachi s-ata HDD.


i have partioned my hard drive into 2 parts witht the disk utility in the installation thing. one part is just free space and the other is 30 gb for the mac os.


i have sucessfully installed leopard onto that partition but after i restart, it fails to boot into leopard. all that comes up is a blinking line. ive tried waiting and waiting but no luck. i have tried waiting with the iAKTOS Leopard disk in the drive and with out it.


what i think is the problem is that the darwin bootloader was not installed. please help me figure out the problem!! thanks in advance :huh:


P.S: im new to this whole hackintosh thing and by the way, i am not duel booting, just mac. this is an extra hard drive i had and to test stuff with. my main Vista Ultimate x64 is on my 500 gb WD HDD i had made sure to dissconnect it from my comp be fore trying to install mac.

Link to comment
Share on other sites


  • Create New...