Jump to content

GOT IT! (Kalyway install SOLVED)


1 post in this topic

Recommended Posts

Tried osX86 a few months ago, gave up after "still waiting for root device." Decided to try again, spent the better part of a week with the same error message (Kalyway and iAtkos). Finally, last ditch effort, a "what the hell" attempt: I attached my XBox360 HD-DVD player as an external dvd drive and booted - SUCCESS! :D


Installed Kalyway without any issues. My spec:


Processor: Intel Q6600 Quadcore

Motherboard: Intell DG33FB Classic Series

Memory: 4x1GB 5300 Kingston DDR2 RAM

Hard Drive: Western Digital SATA 160GB


Formatted the entire 160GB as MBR.




Finally made it this far, only to be greeted with: a blinking cursor. :smoke:


So I came back here, and searched. I found a few people with the same issue, but no answers. Some recommended attempting to boot from the install DVD, so I gave that a shot - progress! A grey screen with the Apple logo. After a moment or two, the screen darkens and tells me I have to reboot my computer. Happened again and again, without fail.


I'm not defeated, not yet. Came too far. :)


Does anyone have ANY idea why I'm running into this issue?


(I tried GParted LiveCD...gives me Kernel panic before loading up...no idea wtf that's about...)


I'm going to try redoing it as GUID, instead of MBR, but if anyone has any insights...any stupid little things i'm missing...PLEASE let me know!


And to "still waiting for root device" sufferers: TRY AN EXTERNAL DRIVE!


UPDATE: GUID did it! I'm in! WOOOOO

Edited by froman2686
Link to comment
Share on other sites


  • Create New...