Jump to content

Cannot boot "any" Leopard system!


3 posts in this topic

Recommended Posts

Ok this thread is going to be all about my computer system and others similar. I would like you guys to try and help me getting leopard working on it, If possible.


Disks I Have:

- JaS 10.4.8 (SSE3 - SSE2 -Intel - AMD)

- iATKOS v1.0

- Kalyway 10.5.1

- iATKOS r2 (currently downloading...)

- Leo4all 10.5.2 - Universal (AMD-INTEL) (currently downloading...)


My System:


Motherboard: AsRock 775i65g

Processor Socket: LGA775 Socket

-Chipset Type: Intel 865G


-BIOS Features: ACPI support, SMBIOS 2.3.1. support, Hyper-Threading Technology

-Hardware Monitoring: CPU core temperature, chassis temperature, CPU fan tachometer, chassis fan tachometer, system voltage

-Sleep / Wake Up: Wake on LAN (WOL)

-Hardware Features: ASRock Hybrid Booster, ASRock U-COP

CPU: Intel Pentium D - Dual Core - 2.8GHZ

RAM: 2 x 1GB

Lan: RTL8101L on-board ethernet

Audio: On Board sound card?

Video: PNG Nvidia FX 5200 [PCI]

DVD Drive: S-ata LiteON DVD Burner

Hard Drives: 1x 250GB S-ATA (MBR) / 1x 15GB IDE (MBR)

-- Partitions

---- 250GB MAXTOR STM325082As

------ 50GB(NTFS) - WINDOWS XP

------ 50GB(FAT32) - Mac OS x (not installed yet)

------ 150GB(FAT32) - MEDIA / DOCUMENTS

---- 15GB MAXTOR 51536H2

------ 15GB(Ext/3) - Ubuntu linux (not installed yet)

BIOS settings: (ver 3.2)(updated the BIOS myself)





NOTE - JaS 10.4.8 works 100% fine. Every feature works on SATA and IDE with standard BIOS settings


Test 1:

DVD - iATKOS v1.0

BIOS settings - same as shown above

- Formatted the Partition "Leopard" to Mac (journled) - ran Darwin boot utility and chose "NO" to EFI and "YES" to Darwin (all worked well)

- Chose custom install

- Remove power management

- Remove Thermal.kexts

- Use modified Smbios.kext

- Speedstep


- All installed succesfully and restarted itself

- I pressed F11 on BIOS to select the DVD-Drive and let it do its own thing (3)(2)(1) - It had a kernel panic (grey screen of death i believe) and asked me to restart - on the grey screen there was something like :


Error loading kernel kmod.list and... leo_xny/xny-1228/iokit/kernel/IOstartIOkit cpp133 Debugger called <panic> (that info is possible not in the right order, i just jotted into a notepad)


- Possible problems - I have heard that i need R2 (so im downloading now) and i need to use the Realtek 8139 drivers that come with R2.


Will post more tests as i do them (i have done a few kalyway install with different options just not noted the "bad" results)


Ps : Please feel free to ask ANY info that you might need on my system.



Link to comment
Share on other sites

Ok guys ive managed to get iATKOSv1.0ir2 working but i have a few issues.


How i installed.

- Loaded up the install disk

- went straight to disk utility and formatted the whole of my IDE 15GB drive to [MBR] creating a whole disk partition called "Leopard"

- i then went into terminal and set the partition active with fdisk -e /dev/rdisk1 > p > f_1 > u > w > y > exit (">" meaning the next thing i typed)

- i then selected the 15GB "Leopard" drive to install to and went to customise. (options i chose are below)

-- EFI bootloader (without the original kernel)

-- Remove thermal.kext's

-- (i left power management there (havent done that before)

-- Use modified SMbiod.kext

-- SSE2-SSE3 kernel

-- Nviinject - 128mB (i have an PNG Nvidia FX 5200)

-- Realtek 8139 ethernet driver


The install all went fine


when the PC restarted i pressed F11 to choose the HD i wanted to boot from > i chose the 15GB IDE (which isn't set to boot from default, my 250gB is)

-it took a long time to get passed the apple logo booting screen, then it went into the intro and i had to fill in my info ect... that all worked well but then!

- Blue screen of death (blue screen and nothing but the mouse)



My solution to this was to unplug the FX 5200 and plug it monitor back into the Mobo's crappy built in graphics

- I boot again (again its takes ages to boot) and all works.

---- Sound works

---- Built in graphics work (not good at all though)(stuck on 1024-768 Res)

---- Ethernet works


Issue's i want you guys to help me fix :)

----- I would like to run on my FX 5200 and have a higher resolution & better gfx's.

----- Is my 3-4 minute boot-up time normal? if not can it be fixed?

----- My system seems a little bit slow compared to JaS 10.4.8 - did i select all the right options when i installed?

Link to comment
Share on other sites


  • Create New...