Jump to content

iAtkos R2 and R2 with EqUaTe's patch => no success, KalyWay or Leo4All?


2 posts in this topic

Recommended Posts

Hi to the wonderfull OSx86 community !!


So I started with the Atkos R2, didn't boot, not with chain0, not with Darwin's bootloader, just didn't :)

Then I found out that there was a patch, making it R3 unofficial, so I patched it properly and tried to install it,

this time none of my drives showed up with the disk utility. Even using the R2, erasing and formatting as HFSJ didn't help.

It still didn't show up with disk utility, nor to select a mac drive for installing...4


So unless someone has a clear solution, I'm going to give Kalyway or Leo4All a shot...

Wich one should I try? :)


Legitieme Windows Vista® Home Premium

Intel® Core™ 2 Duo Processor T7500

2048 MB (2 x 1024 MB)

320 GB (2 x 160 GB) SATA 5400-rpm

17-inch WXGA+ high-definition BrightView

NVIDIA® GeForce™ 8600M

1023 MB videomemory, 256MB reserved

IEEE 1394 Firewire®-interface

Lightscribe Super Multi dvd-writer (±r, ±rw) DL

Bluetooth® draadloos netwerk

Intel® PRO/Wireless 4965AGN netwerkinterface

Tv-tuner DVB-T

HP Pavilion webcam geïntegreerde microfoon (stereo)

5-in-1 geïntegreerde digitale medialezer

Geïntegreerde vingerafdrukscanner

Link to comment
Share on other sites

  • 1 month later...

leo4allv3 is better

you can ask eddie11c for questions

he invented it and he's a pretty young hacker

you will see a ton of answers on this forum but i personally recoment the 3.39 GB downlaod vs. the 2.2 Gb download of iAtkos

it has better graphix and it worked for me

TRY leo4allv3!!!!!

Link to comment
Share on other sites


  • Create New...