Jump to content

Kalyway 10.5.1 Install hangs half way


2 posts in this topic

Recommended Posts

Installing Kalyway 10.5.1 and it just hangs around the midway part.


2.4GHZ C2D

GA P35 DS3L Mobo

256mb 7300 GS Asus Gfx

2gb RAM


250gb SATA HDD


Tried MBR and GUID with just a single partition, no luck it just hangs half way through the installation.

I have tried it without any of the GFX and sound related drivers. Still no luck.


Any help/advice would be appreciated.

Link to comment
Share on other sites

Got it working eventually...Used Gparted boot disc to format and leave the whole thing unallocated. Kalyway boot disc picked it up as 128gb Partition, i set the partition tables as MBR labelled and formatted it in Journaled. The installatiion hung....


Restarted it for what i was thinkig would be the last time before bed. Booted the Kalyway disc again and this time it came up as 238gb partition(the whole thing) i formatted it changed the partiton again and this time it installed perfectly. Then followed [How to] Install on Gigabyte/Asus blog on this forum and its all waorking perfectly updated to 10.5.2 and no problems at all.


Truely amazing!!! Thanks to this community. Only thing that was kind of messed up was X11 which kind of kept popping up saying it had errored or something but i just wont click it again. Hope it stays stable from what ive seen over the past few hours forever LOL.

Link to comment
Share on other sites


  • Create New...