Jump to content

Problems with iAtkos


3 posts in this topic

Recommended Posts

Hello there!


I too have been trying to get Leopard working on my computer using iAtkos.

I first used a kalyway make a boot hd dvd or something to use some kind of ASR app (forgot the whole name) to reformat the IDE drive to a Mac Journaled one.

Then i put in the iAtkos dvd and rebooted.

When i tried to boot the dvd(+r) with verbose mode (-v) it kept hanging at the point "Waiting for root device". That keeps popping up together with some NforceATA gibberish about trying to reset something? Anyways that does not bring me any further..


My specs are:

Mobo: Asus P5N-E SLI

Processor: Intel C2D Q6600

HDD (which i'm trying to install on): 60GB IDE Maxtor (checked the disk, no problems).

Graphics Card: Nvidia Geforce 8800GTX

Ram: Corsair PC2-6400 2x1GB Ram


As far as i heard this should not be a problem, maybe because i have a quadcore as opposed to most member using a dual core?

I also heard something about using a sata dvd drive? I borrowed this dvd from a friend of mine who did install this perfectly on his pentium 4 computer with a IDE DVD drive, using the exact way i tried(with the make boot hdd dvd from kalyway and then the iAtkos).


I hope i can get help with this in any way


(Also i had my sata drive unplugged when trying to install leo, but when i now try to boot windows, it gives a error that it cant find the boot.ini anymore and boots from c:\windows)


Also do any of you guys have trouble with Asus mobo's not letting you choose WHICH hdd you want it to boot, i have to manually select the sata drive, which is very very very irritating! :)




Link to comment
Share on other sites

Thanks for your fast response, i will try this asap tommorow after school. All alternatives are welcome if this won't work out.


By the way, do i only need to have 1 core at the setup or at leo itself too. Cause i'd rather use all 4 cores, didn't buy a quad for nothing eh :cards:

Link to comment
Share on other sites


  • Create New...