Jump to content

iatkos Release 2 'you need to restart your computer'

12 posts in this topic

Recommended Posts

Hi Guys,

Intel Pentium 4 2.4ghz

Asus P4PE


tried iAtkos release one - and basically couldnt get the boot loader to work at all, it stopped at random points and seemed to be going nowhere.


Release two fixed the problem and i have been able to enter the installer and fully install Leopard (i believe correctly)


I do not actually understand what people are talking about when they mention their "method of partition" MBR/whatever else


To create my leopard partition i used Acronis partitioning software (basically Partition Magic) to create unpartitioned space, then used the instructions in windows diskpart with 'primary id = af' and that all worked correctly.


my understanding of the actual Leopard boot disk is that, if you press a key (other than F8) within the time limit, it starts up the installer in normal mode. And if you press F8 you can put in your own options like verbose, etc.


and if you don't press anything within the time limit, it loads your (already installed) Leopard installation. According to the guide i was to press nothing and wait for the counter to get to zero, so I did this and all that happens is the message stating 'you need to restart your computer'


no mention of kernel panics or anything. Some people posted "F8 and then -v" as a solution, but I don't believe that is correct, as that starts the installer in verbose mode, as i have already installed such operating systems, i really want to boot Leopard in verbose mode, so that it tells me why it's coming up with the whole 'you need to restart your computer' message.


Sorry for the absolutely massive post, but I have basically been searching for a fair while, and can't find any real solution to my problem.


Any help is greately appreciated


-the darkness


EDIT: i'd just like to add that, as part of the iAtkos guide, it stated i needed to do a few things, and then after the partition is prepared, i needed to go into Utilities and then Darwin_boot, but that option was not in the list, instead in the 'customise' section, i was able to add in the x86 Darwin Bootloader. Can anybody shed some light on this subject and what needs to be done for the proper iAtkos Release two installation?

Link to comment
Share on other sites


Still a problem - i've been heavily searching the internet for a solution.


Some person posted on a forum that he got it working, and it just involved fiddling with some BIOS settings. I have been unable to contact him and have been fiddling with the BIOS settings myself (to no avail)


I've disabled everything i possibly can (including on-board LAN, Firewire, Audio, etc)


but it still refuses to boot and says i must restart. (without an error message at all)

Link to comment
Share on other sites

  • 4 weeks later...

I'l join in the queue for an answer too please! I'm pretty sure with all the other problems i've overcame, once i'm done with this one i might actually get into Lepord!! <_<


I was curious that it may be my 8800GT, but noticed a few other people had theirs working (The nvinject kexts on the Kalyway 10.5.1 distro don't cover this card), and unfortunately i have nowhere else to plug my monitor into to see if it's working without the card installed! Almost tempted to pick up a cheap 7300 off the bay.


If anyone can get this to work, they can have £10 paypalled direct on me. I really don't want to give up, and i've read enough InsanelyMac to make my head spin!


Asus P5K-E



WD Caviar sata HD

Optiarc sata DVDRW

Link to comment
Share on other sites

Huh? It definitly won't fit on a CD. You need a DVD and a program that will burn iso files. Try to burn it at really low speeds.


But back on topic, I'm working to try and fix this but its gonna be hard because all its doing is rebooting over and over again.

Link to comment
Share on other sites

We have similar problems, im going to try this ubcd.


It happened to me because i installed the darwin boot loader on the windows partition instead of the mac osx one. I also get the you have to reboot. but that doesnt matter at the moment what matters is getting windows to work.

Link to comment
Share on other sites


  • Create New...