Jump to content

Radeon X1600Pro PCI-e

Silent OSX

6 posts in this topic

Recommended Posts

I have big problems with my Gigabyte Radeon X1600Pro Silent pipe II card (0x71c2).

Since I installed Leopard I can't get it working right. It worked flawlessly in Tiger.


I can get resolutions working by using ATIInject but CI/QE is impossible.. I've tried following this guide: http://forum.insanelymac.com/index.php?sho...&start=0%22, Tried using the old Natit ppack from my 10.4.8 install and various other methods.

It hangs at a blue screen when loginwindow is started. No cursor or anything. Either that or no GUI at all is shown, stays in terminal-like mode (when booting with -v)


I really need your help! If I get this working I'll have a 100% Leo install.

In Tiger, borisbadenov's method didn't work for me, I had to use the Natat kext..If that can be useful to know...



Relevant setup information:

OS: Leopard 10.5.2 currently eddie's Leo4All, tried Zephyroth' version as well.

AMD Athlon 64 3500+

DFI Infinity RS482

- North bridge: ATI Radeon Xpress 200 RS482

- South bridge: ATI SB450

- Integrated graphics: ATI Radeon X300 GPU (not in use)

Gigabyte X1600Pro Silent pipe

Apple Cinema Display 20", DVI


From System Profiler:


ATI Radeon X1600:


Chipset Model: ATY,RadeonX1600

Type: Display

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 256 MB

Vendor: ATI (0x1002)

Device ID: 0x71c2

Revision ID: 0x0000

EFI Driver Version: 01.00.068


Cinema Display:

Display Type: LCD

Resolution: 1680 x 1050

Depth: 32-bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Display Connector:

Status: No display connected



Thanks in advance!

Link to comment
Share on other sites

I suffer same problem

I googled and found this





It finally got it working!

I can swear I tried the same steps before..but...

I installed all the graphic kext's from 10.5.1 and got CI/QE with terrible tearing, then I installed the Graphics update and before I restarted I installed the my modified kexts.

BAM! Full CI/QE, DVI and everything.”


maybe this is the solution but I didn't try yet

Link to comment
Share on other sites

Oh boy... It worked!!!

Thank you so very much!


I installed Leo4all and after getting to the desktop the first thing, i did was to install the patch from dionysossss.

Ilife 08 works like a charm and Vmware fusion with Win XP the same. Great!

Link to comment
Share on other sites


  • Create New...