Jump to content

Help with ATI Radeon X800 XL needed


1 post in this topic

Recommended Posts



After reading this guide to Dual Boot Vista and OS X

i became curious and installed iATKOSv1.0r2


The process went fine, didn't experience no problems whatsoever.

After startup practically everything worked out of the box.

I mean, CPU correctly recognised, no Network problems,

sound working, Bluetooth working, printer working, everything...


but my graphics card.


I searched around in the forums, and after reading this thread by phoenix3200,

which fixes my issues for 10.4.x, I was able to get resolutions change and my

monitor is now correctly recognised under Graphics in the System Properties.

my Card shows up as X800 UM, and QE states "not supported"


I tried every version of Callisto, tried the Koverg patch,

but nothing seems to get it to work.


As I am in desperate need to use iWork, I really need this!


Can someone help?


Thanks in advance!

Link to comment
Share on other sites


  • Create New...