Jump to content

Finally sound with Acer Aspire 5612WLMi.


Han S
 Share

1 post in this topic

Recommended Posts

Hi everyone,

I just want to share my happiness. I finally have sound with my Acer Aspire 5612WLMi laptop.

My spec: Acer Aspire 5612WLMi, Intel Core Duo T2300, 1.5GB memory, Intel GMA 950, 120GB HD, Realtek High Definition Audio, Mac OS X 10.4.6 Pathed Myz.

Used audio patch: AzaliaAudio.pkg of Skippy. http://forum.insanelymac.com/index.php?showtopic=36520

Thanks, Skippy.

 

Before I tried many versions of 10.x.x. From 10.4.3 to 10.4.11. Only 2 versions ( 10.4.3 8F11114 Patched JaS v4.2b and 10.4.6 Patched Myz.) are satisfy beside the audio; no audio. Other version ended up with no audio and no network. Some version even didn't boot. The weird and frustrated version was Uphuck 10.4.9_v1.4i_r2; after installation and reboot it stuck at the intro with music! It was the first time I heard sound after a Mac installation. Unfortunately it stayed there.

 

I have also tried 10.4.3 8F11114 Patched JaS v4.2b with the AzaliaAudio.pkg. But OS X didn't boot after installation of the patch. So when I tried 10.4.6 Pathed Myz, I was a little nervous. But it succeed! I get sound from the onboard sound device.

 

Before I have found a alternative to get sound if nothing helps.

http://www.sitecom.com/product.php?product...p;subgroupid=20

This USB 5.1 sound card is designed to work with PC, but it works with Mac no problem. No driver needed. Everything work, including mic and input! I think it has the identical hardware as the Hercules USB 5.1 sound card.

http://www.hercules.com/us/Sound-Cards/bdd...muse-pocket-lt/

Link to comment
Share on other sites

 Share

×
×
  • Create New...