Jump to content

OSx86 (Leopard) - Dell XPS710


3 posts in this topic

Recommended Posts

Hi guys,


I really like to run Leopard OS X on my pc. But I don't get really far ...

I tried allready 2 images: BrazilMac and iATKOSv1.0


Burned them on dvd. But when I boot for installation, I always get the same problem.

I press enter or F8 (and then -v), "darwinOSx86" loads for a couple of seconds and then I get a flash of the "gray screen", and then my pc reboots.


I tried different hard drive configurations: Vista installed, clean hard drive, only a partition, ... everything. Nothing worked so far.


Please help me, I'm desperate!!


PC specs: Dell XPS 710


Intel Core 2 Duo Processor E6700 (2,66 GHz, 1.066 MHz, 4 MB cache)

nVidia nForce 590 SLI motherboard

2.048 MB 667 MHz DDR2 RAM

768 MB nVidia GeForce 8800 GTX

Windows Vista Ultimate


Thank you in advance!

Link to comment
Share on other sites

Owkay, now, I patched the iATKOSv1.0 iso (r2 ... patch).

Seems like the "rebooting" problem is over, but I ran into a new problem:

I get the grey apple screen with the "loading circle", but it keeps loading and at a certain moment a 'forbidden sign' llike this shows up:





Also in grey ... Is this normal? Should I let it run for an hour or so??


Thank you!!


EDIT: this topic goes on ---> http://forum.insanelymac.com/index.php?showtopic=93710

Link to comment
Share on other sites


  • Create New...