Jump to content

Cant figure it out

1 post in this topic

Recommended Posts

Im running a Gateway Machine with AMD Athlon 64 x2 Dual Core 4200+ 2 gig ram, 320 gig and 40 gig drives.

I ran Zepryoths OS X 10.5.2 and it installed great on my 40 gig drive. Ive got the OEM Win XP Media Edition from gateway on the first drive. I selected all of the additional driver to install as well as the bootloader to install to MBR. The whole install went smooth and fast. Reboot and it goes back to XP no darwin bootloader... nothing. I try it again and same thing. I install EasyBCD and it doesnt see the OS X entry for the bootloader. I install the Vista MBR from within the program and it tells me it was successful and I reboot. Same thing, it goes to XP, no bootloader not options just straight into XP. Ive tried several different boot programs and it isnt seeing it. I can figure this out.

I also ran another OS X 10.5.1 install DVD and it went smooth as well but the same thing, not bring up grub, Darwin nothing.

Anyone help me out here.



Link to comment
Share on other sites


  • Create New...