Jump to content
Sign in to follow this  
Eduardo Henrique

Video XFX GeForce 8500GT não funciona com NVinject512mb no kalyway 10.5.2

2 posts in this topic

Recommended Posts

Bom dia amigos, fiz uma pesquisa no fórum, por outros sites, vi muita informação porém nada que conseguisse resolver meu problema.

 

Estou rodando o kalyway 10.5.2, meu hardware é o seguinte:

 

Placa-mãe: Abit IP35V (chipset intel P35, ich7, som AC97, rede Yukon)

Processador: Pentium Dual Core 1,8 (e2160)

Memória: 1gb Kingston ddr2 667

HD: Samsung 320gb sata II

Placa de vídeo: XFX GeForce 8500GT 512mb

 

Já coloquei a kext do nvinject, nvinject512, enfim, já toquei o terror com essa placa e não consigo fazer ela funcionar. Alguém tem experiência com EFI? Sou leigo nessa parte, mas parece que o dvd do kalyway já vem com EFI v8, é isso mesmo?

 

Se tiver EFI, posso seguir um destes métodos que ensinam fazer a placa de vídeo da NVIDIA funcionar?

 

Será que o tutorial para essa 8800 serve para mim? http://forum.insanelymac.com/index.php?showtopic=91755

 

Em todo caso, existe algum jeito, seja por EFI, seja por kext, seja pelo caraleodeasa, que faça essa placa funcionar? =)

 

Abraços,

Eduardo Henrique.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×