Jump to content

Retour d'expérience: Kalyway sur Vostro 1700


diddy
 Share

12 posts in this topic

Recommended Posts

Hello donc voila j'ai investit dans un Dell Vostro 1700 il y'a quelques semaines.

Alors déja pour l'installation des OS, j'ai bien galéré...

Voici comment, je me suis pris au final:

 

-Avec le DVD d'installation de Vista j'ai créé 4 partitions (NTFS à ce moment là):

 

-30Go pour Vista.

-10Go pour Ubuntu.

-30Go pour Leopard.

-180Go de Données.

 

-Donc j'ai installé Vista (puis son SP1 qui est en dispo en RTM mais là n'est pas le sujet^^).

 

-Après ça je suis passé à l'installation de Ubuntu: Avec l'utilitaire de disque j'ai juste formaté la partition de 10Go en ext3.

 

-Après, installation: je me retrouve avec un dualBoot Vista-Ubuntu géré par Grub, jusqu'ici aucun problème.

 

-Je passe alors à l'installation de Kalyway:

 

-Avec l'utilitaire de disque je formate la partition de 30Go dédiée à Leopard au format Mac OSx.

-Je coche mbr pour le bootLoader et Vanilla comme conseillé un peu partout sur le forum.

-J'installe.

 

->A ce moment là j'ai le BootLoader (darwin je crois) de Mac Os X qui a écrasé mon Grub, la seule chose qui marche donc c'est Leopard.

 

->Alors là c'est le moment de récupérer mon Grub:

-Je boot sur un Live cd

-Terminal

-sudo -s

-grub

-root (hdx, n) hdx: disque dur (pour moi hd0, je n'ai que ce disque dur), n pour le numéro de partition qui contient les fichiers de config de grub.

-setup (hdx)

-quit

 

Ces commandes sont facilement trouvable avec Google.

 

-Voila là au reboot, grub a repris le contrôle mais misère Vista me balance une erreur de BootLoader :s

 

->Je met le cd de Vista et je fais une réparation du démarrage (réparer l'ordinateur...).

 

Voila enfin un triple boot Windows, Linux, Mac os opérationnelle!!

 

Pour ceux que ca intéresse voici le contenu de mon menu.lst:

 

---------------------------------------------------------------------------------------------------------------------------------------

default 1

timeout 1

 

title Linux Ubuntu 7.10

root (hd0,1)

kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=05344689-d824-4311-b415-720c3050b7eb ro quiet splash

initrd /boot/initrd.img-2.6.22-14-generic

quiet

 

title Microsoft Windows Vista SP1

root (hd0,0)

savedefault

makeactive

chainloader +1

 

title Apple Mac Os X Leopard 10.5.1

root (hd0,2)

savedefault

makeactive

chainloader +1

 

 

---------------------------------------------------------------------------------------------------------------------------------------

 

-Donc voila maintenant d'un point de vue Hardware:

 

-Processeur: T7700 @ 2,40GHZ => Aucun problème reconnu de base.

-Mémoire Vive: 3Go => Idem

-GPU: Geforce 8600M GT => Après installation des drivers trouvés sur le forum, tout marche bien: résolution, QE/CI, Quartz Extreme, ..

-Carte Ethernet: BroadCom 440x10/100

-Wifi: Intel 4965AGN =>pas de solution en développement apparemment.

-Pour le son: => après installation grâce au forum marche impeccable.

-Webcam intégrée => Aucun problème reconnu de base.

 

-Niveau Software:

 

-J'ai installé Office 2008.

-Photoshop CS3.

-Vmware Fusion: pour pouvoir utiliser des machines virtuelles que j'utilise sous windows stockées sur du NTFS, j'ai besoin des droits d'écriture sur le volume NTFS

->j'ai installé NTFS-3G et MacFuse: marche très bien, j'ai toutefois remarqué un problème lorsque je lance un un fichier (pdf par exemple qui se trouve dans un

répertoire comportant un accent ou un caractère spécial), j'ai un message qui me dit que le fichier n'existe pas.

-Voila sinon, à l'utilisation du pdf viewer, j'ai de gros plantages: je peu bouger la souris mais je ne peu rien faire d'autres et la seule solution que j'ai est d'arréter le pc

avec le bouton d'alim, je recherche donc une solution à ce problème...

-Impossible de reboot ou d'arrêter complètement l'ordinateur, si j'ai bien compris cela vient des drivers graphiques.

 

Voila, je suis donc dans l'ensemble satisfait de mon Vostro <_<

Link to comment
Share on other sites

salut,

j'ai la même configuration que toi sauf que j'ai 4go de RAM et le bluetooth ;)!

Je voulais savoir si tu arrivais à "sleeper" et redémarrer depuis le sleep car tu n'en as pas parlé?

Pour le NTFS, j'ai utilisé le logiciel de PARAGON NTFS for MAC et ca marche parfaitement

 

 

J'ai aussi installé comme toi Office 2008, iWork, iLife, FCE 2, transmission, iTunesShut etc...

 

Que du bonheur et encore plus quand il y aura le wifi et le sleep...

Link to comment
Share on other sites

Salut

 

donc mon vostro a 2 Go de Ram , un T7500 et une 8600M GT. après l'install des diffèrents drivers , plus de shutdown ni redémarrage ni sleep :S, je n'arrive pas non plus à installer des pilotes pr avoir le déplacement vertical et horizontale ainsi que le double clic avec le touchpad.

 

et l'autonomie de votre batterie est de combien ? à part ça j'ai remarqué que le pc chauffe un petit peu trop par rapport à une utilisation équivalent sous Windows. Environ 47-55 °C après le démarrage d'une quinzaine de minutes.

Link to comment
Share on other sites

pour le trackpad j'ai laché l'affaire, j'utilise ma souris bluetooth mais c'est vrai que quand je l'avais pas c'était pas pratique

 

Pour l'autonomie c'est vrai que je tiens beaucoup moins que sous vista. Je dirai que en tournant normalement sur batterie (i.e bt, wifi, luminosité à fond), je dois pouvoir tenir un peu plus d'une 1 h 45

alors que sous Vista je dépassai alègrement les 2h/2h30...

 

Pour la chauffe, j'ai pas de logiciel adéquat donc je n'ai pas pu regarder

Link to comment
Share on other sites

Le seul moyen de baisser la température (mais là franchement ça va) et d'augmenter l'autonomie de ton portable est d'utiliser un kernel speed-step mais qui te feras perdre la veille.

A toi de voir tes priorités, mais tu peux toujours ne t'en servir que lorsque tu as besoin d'autonomie, en le plaçant à la racine du disque et démarrer avec lorsque nécessaire.

Link to comment
Share on other sites

Sleep et Reboot/shutdown sont (plus que) souvent deux choses à part.

De mon côté l' AppleHDA patcher 1.20 m'empêchait l'arrêt et le reboot de la machine. Donc problème lié au kext audio.

Le sleep fonctionne avec le noyau apple ou le kernel mach_sleep. Problème lié au noyau.

Les causes peuvent-être également en lien avec les drivers graphiques, donc il faut faire pas mal de test différent pour isoler ces problèmes, et éventuellement les résoudre.

Link to comment
Share on other sites

  • 6 months later...
 Share

×
×
  • Create New...