Jump to content

Two different machines, same problem


3 posts in this topic

Recommended Posts

I am installing Kalyway 10.5.1 on two different machines. In both cases, the install reaches the end (Success!) but the machine fails to reboot.


Machine #1: Asus P5K-VM, SATA1 WD500G, SATA2 Lite-On DVD, SATA3 WD 500G (Windows), PCI-E MSI8800GTS, PCI Rosewill Gigabit


Machine #2: Asrock Conroe945-DVI, SATA1 WD 250G (Windows), SATA2 WD 500G, IDE Lite-On DVD, PCI-E MSI8800GTS, PCI Rosewill 1394


In both installs I follow the same procedure:

1. default BIOS settings

2. install Windows first - all components work fine

3. install Kalyway 10.5.1

4. format drive as Mac OS Journaled (tried both MBR and GUID)

5. custom install (Vanilla, ACPI_fix, BOOT_efi_mbr or guid as appropriate)

6. after lengthy install, machine reports success

7. reboot fails


Any ideas?

Link to comment
Share on other sites

I did not select any audio or graphics drivers.


Good news, Machine #1 is now installed. I disconnected the Windows drive. Last time I attempted to install Mac OS X, my Windows partition became unbootable. My plan was to disconnect the Windows drive to prevent that from happening again, but instead, it appears that the install worked properly.


Machine #2 is still not working. I've tried -v but the messages go by too quickly to read and then the screen goes blank and it reboots. Maybe I will video or photo the screen to see if I can read a screen shot.

Link to comment
Share on other sites


  • Create New...