Jump to content

The weirdest thing just happened with my AMD hack!


2 posts in this topic

Recommended Posts

Hi all,


First of all, I apologize for my Grammar.


I just had the weirdest unexplanable thing just now. I was running Zephyroth's Leopard 10.5.2 with amd hack system:




MSI K9N Neo (MS-7260) with latest bios

AMD64 3000+


80gb IDE Seagate HDD

Nvidia 7500LE 128mb PCI-E

2 x 512mb Apacer ddr2 667



Here goes:


I managed to install Zephyroths release with no problems before. In fact, I reinstalled it 3 or 4 times before on my system.


After my last install, it worked fine for a week. Last night, I used my hackintosh to check my email. In summary, I turned it on, fired up Firefox, opened my email. Turned it off .. went to my bed and slept.


This morning, I turned on my system and saw EFI booting up ok .. then the white apple background and all of a sudden boot up stops with a small sign in the middle of the background (/) - the one they use from the no smoking sign, just remove the cigarette.


Now, I tried to boot in verbose mode and see whats happening.


Now I saw that it stops at:


"Still awaiting for root device"

"Still awaiting for root device"

"Still awaiting for root device"


Ok, Im thinking that this is caused by my Toshiba DVDRW - I kinda know because this happened to my Intel hack before. If there are other reasons why I experience this problem, It could be the hard disk .. not sure though


Hmm, I recalled what I did last night. I didn't remember, messing up with some kext files or something. I didn't do software update..


I'm to lazy to do some troubleshooting I just decided, heck, I'll just reformat my hard drive.


Here is the weirdest thing! - using the Bootable DVD from Zephyroth .. I experience the problem to!!! Still awaiting for root device!!!


Ok, just to be sure .. I Low Level formatted my IDE hdd and unfortunately, it does the same thing.


booted with -x -v -f cpus=1 -s .. it still stops there.


I checked my BIOS .. thinking I messed up the SATA device detection or something .. Im pretty much sure that I don't have AHCI or something like that in my BIOS.


I also tried disabling SATA ports from BIOS but has the same probelm.


Last week, I installed Zephyroth release using the "Default settings" of my motherboard bios without ANY problems.


Now, I can't even boot from the DVD with the same "Default BIOS settings"


I already reset CMOS .. still nogo.


Could anybody explain why I can boot from the DVD before but now I can't?


*Just to be clear, I did not add any devices**I did not mess up anything in the BIOS*


Could it be my motherboard???? I ran Ubuntu and its working fine. I even tried using a different hard drive just to be sure.


This is sooooo weird!!!


Please help!!!


Thank you.

Link to comment
Share on other sites



I managed to solve it but I'm still confused on why this happened.


I changed my Master IDE DVDRW to Slave .. then changed my IDE HDD Slave to master (I only have 1 IDE port)


Now, it boots from the Zephyroth DVD.


However, I never changed the Master/Slave settings of my IDE devices. This is the first time I've rearranged them.


When I installed/booted from the Zephyroth DVD last week, it was fine with the DVDRW as Master and HDD as Slave.


Anyone who has great knowledge can explain this thing?


Thank you.

Link to comment
Share on other sites


  • Create New...